Tech Support banner

1 - 2 of 2 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
Hello,

I need help urgently. I purchased 2 SeaGate drives and both are going back under warranty. One drive is an external USB 10TB drive and one is a 16TB IronWolf NAS drive. The 10TB is going back for a data recovery because SeaGate support agreed that the drive was unreliable. The drive is working enough for me to do my own recovery (hopefully). The 16TB drive is my first purchase toward building a NAS for myself and that drive refused to be initialized even using SeaTools and I have already received the replacement drive from SeaGate. The help I need is with the 16TB replacement drive.

I am trying to initialize the drive and I am having problems. The drive shows up with 2 partitions (see screen shot) and I was only able to partition one partition; the second remains unallocated. In disk management it shows up only as 2048.00GB NTFS Healthy (Primary Partition) and the second partition shows up as 12854.00GB unallocated. I cannot initialize the unallocated partition and I cannot expand the first partition, it only allows me to shrink the partition. When right clicking on the second partition all the options except properties are grayed out and inaccessible. I finally got the initialization process to be accessible and for that process I selected "MBR" instead of GPT. I am now unable to perform a second initialization to attempt to change it to GBT to see if that will allow for the drive to be one whole 16TB partition. Can someone please tell me how to redo the initialization process?

In Windows the properties show up as 167 MB used space and 1.99TB free space with a total capacity of 1.99TB free for the first partition. (screen shot provided).

In SeaTools the properties show up as 16.00TB/14.55 TiB

I have tried 2 different brand new HD docking/cloning stations and neither will allow me to format the second partition. One docking station has the ability to support 2 x 16TB drives and the other can support 2 x 10TB drives. I am trying to get it setup to use as the temporary repository for the back up of the unreliable USB 10TB drive. I have nowhere else that I can back up the amount of data on that drive.

I have tried the following so far:

Removing and reinserting the drive on both docks
Scanning with SeaTools
I have checked Device Manager and there are no alerts
I have tried scanning for driver updates and there are none
I tried to do scan disk but it says there are no problems that the drive is healthy

I do not know command line or powershell very well even though I have been a level 1 help desk analyst for 25 years because I started out in Windows 3.1 and then skipped right onto a Mac during the system 7 days and never learned DOS or command line (which is now frustrating me to the nth degree while I am in computer certification school)


Screen Shots:



331125


331126



I am desperate.....I am willing to do command line and powershell instructions if someone tells me what to do.

Thank you in advance for all assistance.


Sincerely,

Wonder Woman
 

·
Premium Member
Joined
·
41,803 Posts
You can do this a couple of different ways. Since you are in IT, you should learn how to Use Diskpart from an Elevated Command Prompt
Or you can use a 3rd party app like Aomei Partition Assistant, Easeus Partition Master or Minitool Partition Master [2021] Three Ways to Convert MBR to GPT Disk in Windows 10 - EaseUS
Clean Disk with DiskPart Command Running the Clean Command in Diskpart will wipe the drive of all partitions then type Convert GPT and press Enter. Once Converted to GPT you can create a partition in Diskpart or Disk Management or any other 3rd party Partition App.
 
1 - 2 of 2 Posts
Top