Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello I'm trying to install my new ihas DVD rw into my IBM thinkcentre mt-m 9210-CTO, but am having problems detecting the drive. I tired placing it on the onboard Sata slot and onto my via vt6421 pci card but neither seem to wanna work. The DVD drive has power as it opens. I tried installing new drivers but nothing had a look in bios but Nothing I can see that will help.

Please help?
Sorry if it's in wrong section just thought might need bios setting changed

Cheers
Tom
 

·
Emeritus
Joined
·
51,675 Posts
Connect it to the Mobo SATA slot and see if it's recognized in the Bios. If it's in the Bios check Device manager and see if it is shown and if there is any yellow exclamation marks.
 

·
Registered
Joined
·
12 Posts
Oh motherboard doh lol. When you place it in motherboard and go in bios it's not it the devices, is their a setting that more than on Sata can be used, cause my Hdd is work just not any DVD drive

I've been told by a few people that there is something In my bios disabling it but dunno what's it's is and how to stop it from disabling it from working.

Tom
 

·
Emeritus
Joined
·
51,675 Posts
Connect the HDD (hard drive) to the other SATA port to determine if it is working properly.
 

·
Registered
Joined
·
12 Posts
I put the sata from the hd where the cd was and the cd where the sata was Hdd still works DVD still not working, the guy I bought the computer from said check the bios setting, but I can't see anything in there? I think my bios is version 2ekt36aus does it need updating? This is bugging me now :(

from pc wizzard hope it helps:

Manufacturer : IBM
Version : 2EKT36AUS
Date : 04/04/2006 (mm/dd/yyyy)
Address : (byte=)KB
SMBios Version : Unspecified
DMI Version : 2.2

Characteristics :
Flashable : Yes
Socketed : No

Functionality :
APM : No
ACPI : Yes
ESCD : Yes
PnP : Yes
PCI : Yes
ISA : No
AGP : No
USB : Yes
PCMCIA : No
Smart Battery : Yes

Boot Information :
Selectable Boot : No
CD-ROM Boot : Yes
PC Card (PCMCIA) Boot : No
I20 Boot : No
LS-120 Boot : Yes
1394 Boot : No


General Information :
Disk Controller : Intel 82801GB/GR/GH (ICH7 Family) SATA I/O Controller cc=EIDE
Disk Controller : VIA Technologies VT6421 IDE RAID Controller

Drive Controller Features #1 :
Mode : IDE
AHCI : No

Drive Controller Features #2 :
Mode : RAID
AHCI : Yes
IDE Legacy : No
NCQ : No
Port Multiplier : No
eSATA : No
Bandwidth : Unspecified - (0)


Cheers
Tom
 

·
Emeritus
Joined
·
51,675 Posts
I put the sata from the hd where the cd was and the cd where the sata was Hdd still works DVD still not working, the guy I bought the computer from said check the bios setting, but I can't see anything in there?
That shows the SATA port is good. Can you have the guy you brought the PC from assist you with the Bios settings?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 · (Edited)
all the help i got from the guy was fiddle with the bios setting
what do you mean what is listed in the dropdown?
Ive uploaded a load of pic hope it will help ( sorry some are upside down)

Index of /bios

Cheers
Tom
 

·
Premium Member
Joined
·
78,002 Posts
do you have an exact model number as i cannot find it listed anywhere on ibm/lenovo site

cannot check if there is a bios update without the exact model

the bios is 5yrs old but there may be no updates
 

·
Registered
Joined
·
12 Posts
hmm, where would i find that? only ones i can see on the front are S/n lmahz9h and MT-m9210-CTo

fond it by some auto detect thing on their site.
ThinkCentre M52 (9210-W4D)
Based 9210-CTO: Intel Pent 4 Proc 531 with HT Tech, 256MB, 40GB 7200RPM S-ATA HDD, no diskette drive, PCI/PCIe SFF (2x3), Intel GMA 950, 48x CD-ROM, Gigabit Ether, POV, Win XP Pro

hope that helps
 

·
Premium Member
Joined
·
78,002 Posts
does the drive from your other pc work in the problem one

what psu

make model wattage

does the bios list the 12v line reading
 
1 - 20 of 24 Posts
Status
Not open for further replies.
Top