Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I am trying to bridge internet connection received from my laptop to my desktop with an ethernet cable. Both machines are running win 7.
When I try to connect to my local area connection on the desktop most of the time it fails and I'm left with 'Unidentified network' and no internet connection. Sometimes, rarely it does connect properly but I get a notification about there being an IP conflict in the network, but things work as they should.

When I diagnose the problem it tells me that "Local Area Connection doesn't have a valid IP configuration"

What should I do to fix this?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Tommy>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tommy-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-1E-33-D7-25-73
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a876:1948:7de3:ef24%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.9(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, April 13, 2011 12:51:12 PM
Lease Expires . . . . . . . . . . : Friday, April 10, 2020 12:56:45 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 402791987
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-B2-C4-BB-00-1E-33-D7-25-73

DNS Servers . . . . . . . . . . . : 192.168.2.1
192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2c36:13a7:9d2a:b8fd(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c36:13a7:9d2a:b8fd%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
That looks good. What ip does the desktop have?

What firewall are you running on the host laptop? Check it so its not blocking access
I'm not running anything but windows firewall on the laptop, and its not blocking the connection.

When I look at ipconfig on the desktop its telling me that the ip is 192.168.2.10
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top