Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a major problem with my laptop. It has Windows 2000 and Office 2000 installed. All was working fine, till one day i locked the screen and left the machine switched on, when i went back to the machine it started to play up and wouldn't let me log back on?!? when i rebooted the laptop, it strated up with the compaq screen as usual and now all that appears is a flashing cursor in the top left hand corner of a black screen and i cannot access anything! sometimes i'll restart and it will say restoring to hibernated state (press ctrl+alt+del to cancel...) but it still always ends up going back to this cursor!! can anyone help me, give me any ideas??:confused: :confused: :confused:
 

·
Citizen of the world
Joined
·
51,041 Posts
You might consider booting the distribution CD and doing a system repair. After you do that, kill the Hibernate option, that's a troublemaker for lots of folks! :rolleyes:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks John, okay, I manged to shut the hibernate mode off by pressing f10 during bootup. But everytime i use the windows 200 disk, when i switch the machine on, it won't start saying it's not a system disk?? I have a windows boot disk, so i tried that and gave me the 3 options, of support with a cd rom, support without a cd rom etc. At least then i get a command prompt. when i go to the c: it's basically creted a ram drive and won't show me anything else even though i know windows and office et al is on there! i then put the windows disk in, switch to the d: and i get the error saying the disk can't run from DOS mode?? any ideas?? it's really frustrating now! Thanks for your help...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top