Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

Im just looking for some advice on how to fix a problem im having, when trying to setup my new business email address on thunderbird email client.

Ive had a website designed & an email address supplied with it. The web designer gave me all the details to setup the email account. Everytime I try to set it up, I get an error message saying "thunderbird failed to find the settings to your email account".

Ive entered all the details I have : IMAP, POP3 & SMTP port numbers, Incoming & Outgoing Servers, along with my username & password.

I told the web designer the problem & he tried to setup the account on his pc using thunderbird. He said the account worked fine & he sent some test emails to confirm that it worked ok.

I have also tried using the free email client the comes with windows 7 & im having the same problem.

Could there be something that im unaware of, blocking the email setup ?

Im currently using norton 360 antivirus software & ive tried looking at these settings, but im not really sure what im doing.

All suggestions welcome,

Thanks.
 

·
Windows Tech Team, Networking Team |Tech
Joined
·
2,256 Posts
Check under Tools > Account Settings > "Your Website E-Mail" > Server Settings make sure that the server settings are correct, have the website designer give you the settings he used to send the test emails.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top