Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
My printer has quit working in Limited & Guest Accounts. It seems to work ok in Explorer but will not print in Notepad or Wordpad. When trying to print in these, the printer comes on, makes the usual just-been-turned-on noise, and after a minute or so will return to the rest position without having printed. During the time between activation & finish, properties indicate that the document is being printed.

It functions normally in the Administrator Acct., and will function normally if the Limited Accounts are temporarily changed to Administrator Acct's.

For lack of a better idea I tried re-installing the printer...No change. I tried the Help & Support but it asked me questions I couldn't answer, and for some reason when I clicked on the definition link, it wouldn't open.

Though I don't think it's a 'permissions' problem, when I tried to check them, the Security tab wasn't there.

I don't have a clue. Any ideas? Thanks.
 

·
Registered
Joined
·
1,481 Posts
What printer ?? ...try going to the website and downloading a updated driver...after you do go to contorl panel...administrative tools...service and stop and restart the spooler service
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
It is a local printer, Compaq IJ650. I don't know how to do "service and stop and restart the spooler service". I have compared the properties in the Admin. Acct. to those in the problem accts. and don't see any thing different.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top