Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
If you got them working let the rest of us know what you have.
Just the specs on the power supply and memory will do.
Thanks.
 

·
Registered
Joined
·
10 Posts
Power Supply - Antec True 480 (480W)
Memory - 1GB (2 * 512) Corsair PC3200LL

No problems with the power supply, but am still playing around with the memory settings to get them to run as desired.
Will post again on achieving some success!

-D.
 

·
Registered
Joined
·
5 Posts
Using the Vantec stealth 520 PSU with 2 X 512 pc3200 Kingston HyperX ram.

I only got this combo to work by reducing the dram freq in bios to 266mhz. However it should run at 400.

I ordered a pair of KVR400X64C25/512 which is listed as compatable on Asus' site and will try them. If the system won't run it at 400mhz I might have to go outside and exact my human superiority on some ants with a magnifying glass . . . hmmm should grown men be doing such things?

Will keep you posted

EDIT: Looks like it was memory. Have the above ram installed and it purs like a kitten, but runs like a cheetah :)

Will RMA the HyperX ram, very surprised that I got a bad stick or two, they failed all over the place on a memory test, will try them again when i get a new set it and keep you posted.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Thanks friends, keep them coming.
I can also tell you that the Antec Tru430 does NOT cut it. It goes to show that there is a huge difference between the 430 and the 480.
EGV
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top