Tech Support banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi..i have gigabyte ga 78 lmt usb 3. Every thing working fine except the pci slot
If i insert a gpu the gpu fan not spinning and no power going to the pci slot
I checked with 3 gpu's same result..
Im sure my psu in good condition

One twist..
If the gpu inserted i tried the connection through onboard graphics still no display in monitor
Then i removed my gpu and connected through onboard hdmi(inbuild graphics)
Its worked..

Wat is the issue
1.pci slot repair
2.psu

Note: my gpu is gt730 4gb
Basic gpu it can fit in any mobo
 

·
Team Manager, Microsoft Support
Joined
·
26,751 Posts
Are the pins the same?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi..i have gigabyte ga 78 lmt usb 3. Every thing working fine except the pci slot
If i insert a gpu the gpu fan not spinning and no power going to the pci slot
I checked with 3 gpu's same result..
Im sure my psu in good condition

One twist..
If the gpu inserted i tried the connection through onboard graphics still no display in monitor
Then i removed my gpu and connected through onboard hdmi(inbuild graphics)
Its worked..

Wat is the issue
1.pci slot repair
2.psu

Note: my gpu is gt730 4gb
Basic gpu it can fit in any mobo
Hi..i have gigabyte ga 78 lmt usb 3. Every thing working fine except the pci slot
If i insert a gpu the gpu fan not spinning and no power going to the pci slot
I checked with 3 gpu's same result..
Im sure my psu in good condition

One twist..
If the gpu inserted i tried the connection through onboard graphics still no display in monitor
Then i removed my gpu and connected through onboard hdmi(inbuild graphics)
Its worked..

Wat is the issue
1.pci slot repair
2.psu

Note: my gpu is gt730 4gb
Basic gpu it can fit in any mobo
Pins are same...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
#corday
I was playing game.. all of a sudden my pc crashed i dont know what happend.. then i turned on the pc again my monitor shows no signal
Then i inserted my another gpu
Asus gtx 1050ti still same problem
Occured

Many said bios corrupted & pci slot
Fired or it can be a dust issue

Pc specs:
Fx 6300 6 core 4.2ghz
Gtx 1050ti and gt 730(good condition)
8gb ram
 

·
Team Manager, Microsoft Support
Joined
·
26,751 Posts
PSU is? I'm guessing insufficient wattage.
 

·
TSF Moderator , Hardware Team , Networking Team
Joined
·
6,836 Posts

·
Moderator, - Microsoft Support,BSOD Kernel Dump A
Olfactory training for spam detection.
Joined
·
5,859 Posts
GT 730 requires 23-49 watts, depending on which version it is (DDR3 128 (49W) or 64bit (23W) or GDDR5 (38W + best)) .
These could be powered by the majority of motherboards without requiring a power feed directly to the card.

GTX 1050Ti's mostly start throttling below 75 watts.
Early cards all required a 6-pin connection (75 watts) from the PSU, though there's a possibility that some later cards didn't require the 6-pin connector as they may have been tuned down to the 'board-only limit of ~65 watts.

Both ranges would be comfortable alongside 140 watt CPUs powered by quality 300-320 watt PSUs.

The problem could easily be a dirty/defective PCIe slot, does the GT 730 need a 6-pin connection from the PSU?
 

·
Moderator , Windows Tech Team , Hardware Tech T
Operating Systems || Hardware || Most Tech Stuff
Joined
·
3,124 Posts
When you're making any changes to a board with onboard Video, you need to ensure you go into the BIOS and change the primary Display device as your GFX card, check your Mobo BIOS for this option very common in machines with Onboard Video.

When you're testing the GFX card, you're making sure you connect the HDMI/VGA/Display cable to the GFX card instead of the onboard port right ?

In your post when you say PCI, you mean PCIe right and not the PCI slot ? PCIe has the small latch/lock attached to it.
 
1 - 8 of 8 Posts
Top