Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello,

I am trying to find out if there is any way to enable dual monitor support on my system, utilizing my ATI 7500 graphics card (single DVI and TV out), and the onboard video (Intel 82845G)-(vga out).

Is this possible? and if so, how could it be enabled?

Thanks in advance.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
just insert the card, boot the machine, and install the driver.


then in your desktop setup panel, (where you set the resolution) you should have the option to enable the second one. you can also choose which one the pc considers its first card.

if you are using 98 its cakewalk.

~BoB~
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Further info...

Bob,

I am running XP Pro on a P4 2g, 512 ram. The system has onboard Intel video w/vga out port. I previously installed an AGP slot ATI 7500 AIW. The added card has 1 DVI out, & 1 TV out.

I currently have the card activated, and a 17in monitor running on it. I would like to find out if it is possible to plug a second monitor into the onboard VGA plug, and be able to actively use the second monitor in an extended desktop configuration.

I have plugged a monitor into the onboard vga plug, but my system does not recognize it's existence.

How can I get my system (if I can), to recognize and use both the on-board video and the video card simultaneously?

Thank you.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
hmm

if the onboard is installed, then try enabling the device in the device manager.

if it isnt installed, then find the driver, and install it.

also, in the bios settings screen at boot there is sometimes an option to enable the onboard video.

did you put the card in, and if so, have you reinstalled since then?

if not the driver should still be there.

im not really any good with xp, since i feel it is the devil.

this is pretty much the extent of my ability to help.

i just know that with 98 and 2000 it works every time.

~BoB~
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top