Tech Support banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1 (Edited)
I just built a new rig. The build went smoothly and the bios posted with no problems. I installed Windows 7 professional 64 bit, drivers, firefox, and a few other things.

I have started experiencing problems. Here is a list of what I can remember off the top of my head:
  • Visual C++ redistributable crashes randomly in games
  • Firefox crashed randomly twice
  • Windows Explorer crashed randomly once
  • F.E.A.R. 2 crashed twice
  • Can't properly install Games for Windows Live
  • Left 4 Dead crashes every 5 seconds or so (possibly GPU, but everything else runs great)
  • Computer froze and restarted during installations/downloads several times. The screen turns a solid color and I can't do anything. (Update: just happened when I was doing nothing. I checked the recovery info when it restarted and it said BlueScreen.)
There might be more, but that is what I remember for now. Anyway, I have a feeling the HDD is bad. Please tell me if you think this is case. Also, if you don't, say what you think the culprit is. The next thing I was going to try was an install of Vista x64 to see if Windows 7 was the reason for these problems.

My specs if you want to know:
Intel i7 920 D0
6GB OCZ Gold DDR3 1600
XFX Radeon HD 5870
ASRock x58 Extreme
Corsair 750W PSU
Cooler Master HAF 922
Samsung 22X DVD-R burner
Samsung Spinpoint 500GB HDD

EDIT: I am still in the newegg RMA period so I can return the HDD for a new one if this is the case.

EDIT 2: Make that 3 Firefox crashes
 

·
Registered
Joined
·
1,932 Posts
Best thing to do is test the hard drive. Click the link in my sig, go to the brand of the hdd you have and download the bootable diagnostic test for it.

A bad hard drive can cause crashes, but so can ALOT of other things. Windows, CPU, memory, motherboard, video card. Have you done any overclocking to the system at all? or left everything alone?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #3
Best thing to do is test the hard drive. Click the link in my sig, go to the brand of the hdd you have and download the bootable diagnostic test for it.

A bad hard drive can cause crashes, but so can ALOT of other things. Windows, CPU, memory, motherboard, video card. Have you done any overclocking to the system at all? or left everything alone?
I can tell you that it isn't the video card...that I pretty much know. Same for the CPU. I hope it isn't the mobo...probably not.

Anyway, I'm going to do memtest86+ runs as soon as I get around to buying some blank CDs. If somehow they come back error free (lol) I will test the HDD.

I'm currently running on 1 stick and I haven't had a single problem. Hope that gives you an idea.
 

·
Registered
Joined
·
10,227 Posts
Sounds like with multiple sticks in place you have the issue. When running memtest run it on each stick individually. Sounds like you may have a bad stick of ram tho...
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6 (Edited)
I'm going to start the tests tonight. I'm pretty certain that it is ram now. I have been running on this stick of ram for about 5 hours combined now. No crashes even when doing things that crashed the OS last time. I successfully installed Games for Windows Live. I still can't play L4D, but I'm asking on the ATI forums about that. It is a minor issue anyway.

I'll post again after I test each stick of ram. Pretty confident that this one is good though.

EDIT: If you are supposed to, go ahead and move this to the memory subforum.
 

·
Registered
Joined
·
1,932 Posts
depends on where your looking at the test number. If your using memtest86, it has a test number its currently doing, but also towards the middle of the screen is a "Passes" number. Pay no attention to the test number, the number you want to look at is how many passes it has done. If your on 8 or 9 passes for one stick of ram, then its probably ok, my preferance is to usually let it run overnight, that gets it up to 20-40 passes, but that is more for intermittent problems.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9 (Edited)
depends on where your looking at the test number. If your using memtest86, it has a test number its currently doing, but also towards the middle of the screen is a "Passes" number. Pay no attention to the test number, the number you want to look at is how many passes it has done. If your on 8 or 9 passes for one stick of ram, then its probably ok, my preferance is to usually let it run overnight, that gets it up to 20-40 passes, but that is more for intermittent problems.
I guess I should have been more clear. I was referring to the 9th test, not to 9 passes. The standard loop is 1-8, but there is a 90 minute bit fade test. I assume that this isn't needed?

Anyway, I have done some runs on 2 sticks and I am testing the third one. This third stick was the one I used with no problems for 2 days and managed to install Games for Windows Live flawlessly.

Based on my results so far, I have some questions.

--------------------

Stick 1:
Pass 1: 0 errors
Pass 2: 0 errors
Pass 3: 54 errors on test 8

Time: A little over an hour.

After I got 54 errors, I felt there was no reason to continue on this stick. Does it matter that there were no errors the first 2 runs? I mean, 54 is a significant number.

Stick 2:
Pass 1: 0 errors
Pass 2: 0 errors
Pass 3: 1 error (it says 2 but shows 1) on test 6
Pass 4: 0 errors
Pass 5: 0 errors

Time: 2 hours

Do I need to be worried about this error? Is it significant? I'm planning on doing more with this stick if you think I should.

Stick 3:
Pass 1: 0 errors
Pass 2: on test 4, currently running

--------------------

I was curious how much a bad CPU (or a bad anything else for that matter) could affect the errors in memtest. It just seemed strange that I would not get errors for 2 tests and then suddenly 54. Would the fact that test 8 is random patterns have anything to do with it?

I also know that temperature can cause ram to error, but before you ask about this, my temps are fine. The hottest I ever saw temps was 70 on the CPU and 80 on the GPU. That was during games. The mobo is much lower and so is the HDD. Also, I'm running these sticks stock. Default settings, no OCing.

I also wish I could run this more, but I have a roommate who gets annoyed at everything (it sucks) and he would probably throw a fit if I left this on overnight.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #10 (Edited)
I am going to be mad if this matters....

My last stick--the one I thought was good--just passed its 8th run error free. However I just realized something. This ram is rated at 8-8-8-24, but it is running at 7-7-7-18. Please say this doesn't matter. If it does, that means changing it in the bios and running this all....again.

Why didn't I see that before...

EDIT: Matching this, it also says
Slot 0 : 2048 MB PC3-8500
where mine is PC3-12800
 

·
Registered
Joined
·
1,932 Posts
For the errors you got running memtest.
what you just saw in all passes ran is exactly why we recommend running memtest for multile passes. it may pass on some runs, and get errors on others. Stick 1 needs to be replaced, stick 2 is iffy, if let run long enough, all RAM will get one or two errors, thats perfectly normal on non-ECC (error correction) memory.

As what you said about the last stick of ram, I'll look into the timings, but what said 2048MB PC3-8500? So the stick you have is a 12800 and was it the bios saying it was only an 8500? and was it the only stick in the computer when you looked at it?

Edit: Ok, I belive it says its 8500 since that is what your motherboard takes without overclocking, but it can be overclocked to faster speeds, and it looks like you have a mild overclock of the memory, but I'll get with someone else in the staff that has more experience with overclocking and see what they say.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #12
I think that is what the 8500 means too. The ram is rated at DDR3-1600, but it runs at DDR3-1066 if you don't overclock it. However, the timings have nothing to do with an overclock, so I am running memtest on the good stick while I'm at class. Passed 1 so far.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #13 (Edited)
An update for you:

The good stick just passed its 7th run on the 8-8-8-24 timings. I tried the bad stick before this and it got 2 errors on the 2nd test, first run. I can do more tests if you think it is necessary, but I don't think it needs much more proof.

OCZ support got back to me saying that I would need to RMA the whole kit, even if a stick is good, so we don't need to figure out if the one that got 1 error is bad. I'm getting a new kit no matter what since I know that it isn't the slot.

Also, I forgot to mention in my reply. I have NOT OCed the ram at all. It is running at DDR3-1066 8-8-8-24. BCLK is 133 MHz (stock). It said PC3-8500 under the Memory SPD information section in memtest.

Now for a question: since I installed my OS using some bad ram, should I reinstall the OS using the good stick? Could it cause problems if I don't? It is a fresh install with barely anything on it, but I DID use all three sticks before I found out that 1 or 2 were the culprits.
 

·
Registered
Joined
·
1,932 Posts
Yeah, if you bought the 6GB kit then you would have to return all 3 dimms.

You would not have to reinstall your OS for the new RAM. There isn't anything about the ram that the OS loads specificly for it, you can go from 6GB high performance super duper uber ram, to 1GBB cheap as can be and the OS won't care.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #15
Yeah, if you bought the 6GB kit then you would have to return all 3 dimms.

You would not have to reinstall your OS for the new RAM. There isn't anything about the ram that the OS loads specificly for it, you can go from 6GB high performance super duper uber ram, to 1GBB cheap as can be and the OS won't care.
I meant in terms of possible corrupted files from installing the OS using the bad ram.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #17 (Edited)
Final update. I've been running a lot of tests.

I tested the good stick at the 8-8-8-24 timings in all 3 slots I had been using (I don't think you can even test the other 3, but whatever). It got the same results on the first 2 and it is on pass 8, test 7 on the third slot. All error free. That rules out the mobo DIMM slots.

I also tested the stick that was bad at the lower timings in the first slot. I wasn't there during the runs, but when I came back, it was on pass 9 with a total of 86 errors. Obviously the timings didn't matter.

I played some games using the good stick (can't believe they could run on 2 GB. pagefiles maybe?) and they all ran well. I've probably ran Win 7 a total of almost 24 hours on the good stick. No problems. I could easily reinstall Win 7, but is it needed? It appears to be stable even with installing it on at least 1 stick of bad ram. The first stick (Slot 0) was the good stick if that matters.

I'm RMAing the ram when I get the original packaging from home.
 

·
Registered
Joined
·
1,932 Posts
Well, most games run fine on 2GB of RAM, it was just with Vista being a memory hog that was the major issue. But windows 7 takes quite a bit less memory now, so your getting a bit more use out of your 2GB.

But no, I'd say use it as it is, if its working fine, don't bother reinstalling.
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top