Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
First off, some of my computer specs w/ I consider pertinent to my issue:

My motherboard: Gigabyte GA-P35-DS3L Multi-Core CPU - DDRII 800/1066 FSB1333

My processor: Intel Pentium D Processor

The issue: Jaunty recently came out and I discovered it was compatible w/ my graphics card by being able to boot up w/ a Ubuntu Live CD. I was previously running Windows Vista Basic w/ Ubuntu 8.10. 8.10 never worked w/ my machine, so I never used it. But I never had any issues w/ Vista, only used it for games which need DirectX 10.

So I first unplug my PC and give a spring-cleaning w/ some Duster. The duster may be the culprit here.

I wanted a clean install on my primary hd, but I wanted to keep all my files on my other drive so I d/c it, rebooted, but forgot to change the boot sequence to boot from CD/DVD, so I press the restart button at the Vista Login Screen.

Something then happens! It wouldn't boot up. So I go through turning the power off/on on my power supply and keep trying to boot it back up. Still nothing.

So I then shut everything off and open the box up. Make sure everything is still hooked up, unplug everything but the power, and start it up to check the innards as it boots.

Everything is fine except my CPU's fan. When it boots, the fan seems to give it a try at starting, but only a try.

Power supply works, my box's fans work, my graphics card's fan turns on, the cd/dvd burner works/opens, and my hard drive seems to start up.

So I change out the fan w/ the one which came w/ my CPU. Still doesn't work.

I'm no hardware buff/troubleshooter, but from what I can see, it may be one of a few things: Obviously might be my CPU, or the connector from motherboard to fan, my fan, or a certain section of my motherboard.

Any ideas/suggestions?

email: [email protected]
aol: rannday5
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top