Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi
I have a Linksys WRH54G wifi router(192.168.0.1) connected to Beetel router(192.168.1.1) which is connected to the broadband cable.
I can connect to the network using my laptop with this setup and have a static ip on laptop - 192.168.0.110.
Now I want to forward some ports (2300-2400 & 47624).
I have setup the NAT in my Beetel to setup virtual server for these ports with internal server ip as 192.168.1.2 (I figured this is the ip that Beetel will assign to Linksys).
Now when I check on my laptop (by using the applications for which these ports are required and also on websites dedicated for this purpose) - I find that these ports are still closed.
May be the following will help you more in understanding:-

Broadband <-> (ip-xxx.xxx.xxx.xxx)Beetel(ip-192.168.1.1) <-> (ip-192.168.1.2)Linksys(ip-192.168.0.1) <-> (ip-192.168.0.110)Laptop

Can anyone help me in understanding where I am wrong?
I have already read docs on /www.portforward.com/ but they don't talk about this particular situation
Any help appreciated.....

Thanks
 

·
Games Team | Tech, Networking Team-Tech
Joined
·
3,752 Posts
Hmm, if you have the Beetel router setup for the Linksys WAN IP (192.168.1.2), and then in hte Linksys router the ports to your static IP, then you do have the forwarding correct. Have you used the PF port checker to check the ports?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Jason09, I actually do have the setup exactly as you said.
Yes, I used PF port checker to check these ports.
In addition when I try to play AoE2(for which these ports are intended), I am not able to connect online.
 

·
Global Moderator
Electronic Design
Joined
·
52,029 Posts
Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router
 

·
Games Team | Tech, Networking Team-Tech
Joined
·
3,752 Posts
I tried the method suggested by Johnwill and it worked.

Thnx a lot to both of you for helping me out....
Glad it's now working.:smile: You can mark the thread solved by clicking the Mark as solved option under Thread Tools.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top