Tech Support banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
The model is (GT704-WR)

I have tried different ways to forward port 6112 for my game warcraft 3 frozen throne in order to host games I must have 6112-6119 open...I have tried forwarding the ports 6112-6119 in the router config...but it will still not let me host..I have called verizon(my isp) they dont know how to configure..do you guys have any ideas? I tried PFConfig program also but it says I need to update router list for me to use it even tho I have tried port forwarding the ports..any suggestions? or ideas? Im very open minded to new things to try. I was going to call actiontec but the only phone number I have found charges 30$ per problem they solve...dont have this money. Thanks :4-dontkno
 

·
Registered
Joined
·
130 Posts
do you have windows firewall enabled or any firewall software such as zonealarm or symantec security running? if so you may need to enable the ports through there or just try disabling them temporarily to see if that's the problem.
 

·
Registered
Joined
·
130 Posts
make sure it's your router first....unplug the router and try to host a game while connected straight to your modem. if it is the router try the following.

Make sure your local ip address (example 192.168.1.3) matches the one you put in your router for the ports 6112-6119. Sometimes your local ip address gets renewed, if this is the case, maybe you should set up a static ip address. also check to see if both tcp and udp is enabled.

let me know if this helps
 

·
Registered
Joined
·
130 Posts
usually when your in the router port forwarding configuration there will be a box that allows you to change tcp/udp and sometimes there's a "both" option. if you can't choose both, then try adding the same port/same local ip address on another line but have udp enabled on that one.
 

·
Registered
Joined
·
130 Posts
have you tried not using the router yet? just to make sure it's the router that is the problem? another possibility could be NAT (network address translation) on your router which is causing problems
 

·
Citizen of the world
Joined
·
51,139 Posts
have you tried not using the router yet? just to make sure it's the router that is the problem? another possibility could be NAT (network address translation) on your router which is causing problems
The NAT layer IS the basis for the routing function in a SOHO router. That's what you need port forwarding for, to "jump" the NAT layer with outside requests.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #11 ·
Yes, but don't I have to buy it to use the functionalities of the program. will not let me update the router settings on portforward program..unless your speaking of something else?
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #14 ·
I was wrong the static IP i I tried to use wont connect for me :/ I think I need to call my isp to get the DNS servers...guys know how to view DNS server list?
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top