Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Please can someone help me. I've just driven on an 8 hour round trip to install a new PC for my father in law. All was set up perfectly, and I can connect from my home machine to his using Windows remote assistance.

The problem comes when I try to connect from his machine to mine, as the error message I receive is as follows:

"Remote assistance connection could not be established because the remote host name could not be resolved. Please try again"

I think the problem stems from the fact that I have a belkin F5D7630A router/adsl box at home which uses fixed ports, and elsewhere in this forum it mentions port forwarding of port 3389 is necessary.

I have found a setting on the software for belkin which I believe will fix my problem, which is named 'Virtual servers'

Please can someone tell me if I am on the right lines or not? It is asking me for the following information, and I can't get it to work

1. lan IP address....first bits are already mentioned 198.162.2.x (x needs completing. I think I need to enter the number of the machine I am wanting to receive the request my end :)

2. Protocol type - assume this is TCP

3. Lan Port - ????????

4. Public port - ??????

Can anyone tell me what I put in the last two values, as I feel like I am really close to fixing this problem, but I'm being stupid.

Any help very much appreciated.

Thanks all
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top