Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Last week I attempted to tune-up my wife's computer (Gateway Win98SE) because she was complaining about sluggish games or the game wouldn't load. In the process of this "tune-up" something went wrong when trying to clean some files out of the Temp folder, Windows wouldn't load so in went the Win98 disc and reinstalled. Presto, I thought, and proceeded to get into a random game only to not have the usual box under the game icon show up while loading the game indicating a problem only to stop loading the game and taking me into the Pogo tech talk page telling me that Java was either disabled or not working properly.

Tried following steps as outlined only it was shown for 2000/XP, went to Java.com to find a download. Found latest and greatest version available for our platform and downloaded online version, wouldn't open installation. Downloaded offline version, wouldn't open installation, just as it opens it closes right out.
Tried this back and forth for a dozen times until I decided there has to be something else going on, fiddled around with JVM under the advanced tab in Internet Options. No matter what combination of setting(s) were used still came up with the same result, no game would load. Even tried tweaking security and privacy settings.
One Java test told me it was working properly yet another test wouldn't display what was supposed to be displayed.

While at work my wife does her darndest to get to the bottom of this and downloads MSJAVX from somewhere, also downloads and registers Error Smart in hopes of fixing the problem. Problem persists.

Tried reading up on Java errors from Sun, nothing even came close as there were no errors shown or logged(?).

This is where we were both about ready to heave the tower out the window. Uninstalled IE6 to IE5, upgraded to 5.5, still not working, upgrade to 6, still not working.

So now I was getting a wee bit desperate as we're on night 4 working on the same issue, got looking for support and found this forum, tried following the 5 step suggestion. Couldn't do one step due to OS being 98. I did manage to download and run the HJT program, ran the scan and results are shown below. This is a final attempt at salvaging this computer as I doubt it's compatible with 2000 even less XP. In hopes someone can help.


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:50:48 PM, on 5/30/08
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Boot mode: Normal

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\PROGRAM FILES\ERRORSMART\ERRORSMART.EXE
C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\RNAAPP.EXE
C:\WINDOWS\SYSTEM\TAPISRV.EXE
C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\WINDOWS\SYSTEM\PSTORES.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\SYSTEM\LEXBCES.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\SYSTEM\LEXPPS.EXE
C:\PROGRAM FILES\TREND MICRO\HIJACKTHIS\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.prexar.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.pogo.com/home/home.do
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ycomp/defaults/su/*http://www.yahoo.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by HPC Factor
R3 - URLSearchHook: (no name) - {EA756889-2338-43DB-8F07-D1CA6FB9C90D} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [ErrorSmart] "C:\Program Files\ErrorSmart\ErrorSmart.exe" -boot
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE" /background
O4 - HKUS\.DEFAULT\..\Run: [msnmsgr] "C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE" /background (User 'Default user')
O8 - Extra context menu item: &Search - ?p=ZCxdm492YYUS
O8 - Extra context menu item: &AOL Toolbar Search - c:\program files\aol\aol toolbar 2.0\resources\en-US\local\search.html
O8 - Extra context menu item: &Google Search - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmwordtrans.html
O8 - Extra context menu item: Cached Snapshot of Page - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmcache.html
O8 - Extra context menu item: Similar Pages - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmsimilar.html
O8 - Extra context menu item: Backward Links - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmbacklinks.html
O8 - Extra context menu item: Translate Page into English - res://C:\PROGRAM FILES\GOOGLE\GOOGLETOOLBAR1.DLL/cmtrans.html
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\PROGRAM FILES\AIM\AIM.EXE
O24 - Desktop Component 0: (no name) - http://www.dogbreedinfo.com/images16/PekehundPekDoxiStrawberry 2.JPG
O24 - Desktop Component 1: (no name) - http://by103w.bay103.mail.live.com/att/GetAttachment.aspx?tnail=0&messageId=8fa9ee49-cd45-4e01-bfde-a87aa84ece88&Aux=4|0|8CA332D43A15F10|
O24 - Desktop Component 2: (no name) - http://by103w.bay103.mail.live.com/att/GetAttachment.aspx?tnail=0&messageId=68668076-0cd4-4d99-9d49-8fc09da5f465&Aux=4|0|8CA332D737F1830|

--
End of file - 3942 bytes

After looking through the scan results I see Google tool bar shown, I uninstalled and removed that from the hard drive I thought, AIM removed from startup.

Thanks in advance, Mike.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
After extensive messaging with Pogo tech support they finally told me that our Win98SE and video card (?) was incompatible with their games. Mind you that the games were working fine until mid may then it was out.

Still doesn't explain why Java installers won't operate properly.

So I've come to realize that we're going to have to reformat and install XP and hopefully that will once again let us play games on Pogo, Gamesville etc.

Then I heard from my brother inlaw that Microsoft were planning on stopping support on XP Home soon. hmmmm

So by this post I'm not calling it solved but a road block which we'll have to pass soon, hopefully victoriously.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top