Tech Support banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #1
I had a virus on myputer and a guy wiped out the HD, reinstalled everything, except the vid card and sound drivers... after telling me what kind of payment he expected ( physical :mad: ) he quit working on it. I now am minus my vid driver..I have the sound *
He did tell me I have an STB card and I have searched all over for a driver and the co. has folded. Will I be able to find the driver I need or do I have to get a new card....and if so, how do I know what kind I need?

Help and advice is sooo appriciated..however I don't give out physical payments
;)

Sealy ( Kim)
 

·
Registered
Joined
·
10 Posts
No you don't have to buy a new video card. It would help though if you could find out exactly the name of your card.

However assuming that your card's graphics chip is made by NVIDIA you'll be all set downloading a driver from here, depending on your operating system (win98, ME, XP).

http://www.nvidia.com/view.asp?PAGE=drivers

And don't worry, no physical payment needed...
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #3
Thanks !

AKiRA ,
Thanks so much :) I did look at my card and all I see is STB and a bunch of numbers, of course I don't exactly know what I am looking for.
The pervert tech did tell me that it was an STB Velocity 4400 , but I don't know if thatis correct or not.
I do know it is STB though......
How do I find out who the chip is made by?

Thanks again!:winkgrin:

Kim
 

·
Registered
Joined
·
286 Posts
Welcome to TSF Kim,

Hmmm that line never worked for me either????

If you'd know what exactly what kind of vid card you have try this:

LClk on [Start] ---> {Settings} ---> {Control Panel} ---> dClk on[System] ---> LClk on (Device Manager) ---> LClk on the |X| just left of "Display Adapters" a new line will be added right below "Display Adapters"- This should be the name of your Video card.

If it says something like "Standard VGA Card" or anything that doesn't contain a brand name, LClk on it to highlight it then LClk on [Remove] near the bottom of the Dialog Box --> LClk on [OK] to confirm.

Close the "System Dialog Box".

Close "Control Panel"

ReStart Computer - PNP should detect the card and setup drivers for it.

Go back to Device Manager and see if it's right this time.

Either way get back to us.

:ufo:

twas

PS - The fact that I'm old, fat and ugly may have just a small part in that line working for me.
 

·
Registered
Joined
·
10 Posts
Good News Kim!

I found out that your card is based on NVIDIA's Riva TNT chip. This is from a site that had a review of your card.

Product: STB Velocity 4400 AGP
Company: STB
Estimated Street Price: $130
Chipset: NVIDIA RIVA TNT

This means that you can download the drivers from NVIDIA's site which are good for all NVIDIA GPUs, including yours.

All you have to do is follow the link from my last post and download the detonator XP drivers accordingly to your operating system. It's an .exe file which you have to run after the download. After that everything is done automaticly. The program will udate your windows drivers and you'll be all set.

Let me know how it went.
Sometimes guys can be real jerks. I'm sorry for what happened to you.
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #6
This didn't work

You'd think the fact that I was short, chubby and red headed would matter but it didn't :D


I tried this and it didn't work. It kept reinstalling the standard vga thing.. I am realy getting frustrated... I tried Ak's suggestion also.. that didn't work. re to the next post to him.

Kim
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #7
Ak, I did try this and it kept telling me that my PC ID couldn't be found :no:


So what do I do now ?


Yea, some guys are jerks and what made it bad is that it was my ex bf's * then bf* brother in law!
But there are some good guys out there.....

Kim
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #11
Ak...

Hey ya Ak.. * hope you don't mind me callin ya that :tongue2: *

I have Win98se...
And I'll try the other suggestions and get back to ya....


Naw, I have faith that all guys aren't jerks, well, I know so...I always look for the good until shwon otherwise..:)

Goin to work on that driver now...
Kim :wavey:
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #13
Files aren't complete......

Ok guys,
I went to the sites ya sent me and the files don't seem to be complete..... or either I'm not doing something right.

So, I'm back to square one.
I may just get a new card....now, any suggestions on what kind? I don't do much gaming, but I do alot of grapichs work in my PSP and Adobe. I have 128 megs of ram if that matters....


Thas for al lyour help..y'all are great!

:cheers:
 

·
STILL Stuck in a treestand....
Joined
·
929 Posts
Ok time for a pep talk!
Redhead:confused: Sorry I got away from the subject at hand. :angel1:

I agree with speedo on not buying a new card. I think you just need to find the driver. If all else failed I'd format everything and start over. The computer I'm on now lost it's video driver last week and after all else failed I reinstalled my OS. It was my only way out. I might me headed in the wrong direction however just hang in their you'll get it. And in closing I will add that I've been reading some of speedo's post and he seems to be very smart and full of knowledge.( Don't let your head ):winkgrin: Good Luck! Drupy
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #16
Speedo: No files found......

Speedo,
I tried that one also and when I ran the setup, it said there were no more files to be found...:no:


Any more suggestions?
Don't ya just love a challenge? lol



Thanks,
Kim
 

·
Resident Brat
Joined
·
2,045 Posts
Discussion Starter #17
Drupy>>>

That was pepey! :tongue2:

Actually, my OS was just reinstalled due to virus and a complete HD wipe out and reinstall..

The cd I had my drivers on was infected with the virus..hence the reason I am scrambling on the net to find one....


Kim * yes, a true redhead..giggle* ;)
 

·
STILL Stuck in a treestand....
Joined
·
929 Posts
:winkgrin: Redheads are so se.... Sorry of the subject again. I have a copy of win98 se if you need it. I can send you a copy and let you try that. I just can't see where you would need to pay to fix your problem. If my copy works then you could upgrade to the OS you need. I might be in right field and Speedo can correct me if I'm wrong but the virus didn't infect your master boot record did it? I belive that is stored in your cmos and not your hard drive.:confused:
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top