Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Why is this so frustrating? Our modem recently bit the dust so purchased a new one (Motorola SB6120). I tried connecting our current router (Linksys WRT54G) to it, but could not get an internet connection. Connecting a computer directly to the modem will get an internet connection.

I have searched and searched and searched. I've downloaded updates, called all three companies (Linksys, Motorola, and Charter--my cable provider). All they do is give me the most generic tech support and blame the other companies... I'm being sent in circles.

I've tried cloning my MAC address, changing the router's IP, changing the wireless channel... pretty much any random suggestion I've seen may have helped someone else. NOTHING HAS WORKED! I've reset to factory and fine tuned the router settings to my previous, working, setup. Nothing.

I've reset the router and the modem by power cycling. I've made sure computers have been turned off and back on. I've done this in every conceivable order. Nothing.

What am I doing wrong? What is left to try? Please help! I've completely obsessed over this and have wasted 3 nights of my life.

Here's what I have:
Motorla SB6120
Linksys WRT54G (Firmware 4.21.1)
Charter Communications Cable Internet

Any help is GREATLY appreciated!!!
 

·
TSF Emeritus
Joined
·
16,395 Posts
connect directly to the modem.
do a ipconfig /all and post the results

connect to the router
do a ipconfig /all and post the results.

We need to see what the ip addressing is on both.
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
When you do the power cycle, be sure it is in this order:

Turn off the Modem, router and all pc's . . turn on the Modem and wait a few minutes for the lights to stabilize . . then turn on the router, then one pc at a time. See if you connect ot the internet then
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top