Tech Support banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I didnt really know where to put this thread, so i figured that since my os is win ME then this would be the best place. I recently bought a new cd-rom and installed it without any problems, but when i tried loading a few of my games the install screen would just dissappear after a bit. I figured this was due to the fact that my games were old and the cds were not in the best condition, so i copied the contents of the cds into a folder in my desktop and loaded the game from there without a hitch. But when i tried to play the game i got a blue screen saying the system has become unstable or unavailable at the monet. I restarted my computer and tried again with the same effect. Then i just went and removed the game and deleted all the files i had copied. BUt now my computer crashes almost constantly, although uits mostly when i am trying to access my control panel, it also happens when i open up certain screens. I am completely bafled, i have tried system restore to a time before i had loaded the cd-rom, but is till have the same problems. PLease help, My system is an HP pavillion with 633mhz and its about 2 years old. The cd-rom drive is 56x and from a place called BTC. one more weird thing about this is that whenever i place a new cd into the player the name doesnt show up as the new cd, but as the lsat cd i had in there. I dont know if this is just a graphical error though. Thanks for any help that could be provided
 
S

·
Guest
Joined
·
0 Posts
Try going to safe mode then to device manager and see if your new CD-Rom is the only one there.

If it is not remove any others that are not installed.

While your there click your CD-Rom's properties and see if DMA is enabled and also check to make sure that has the proper drive letter.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
could you go through the steps to that i dotn want to mess anythign else up and im not sure how exactly to do that
 
S

·
Guest
Joined
·
0 Posts
Restart your computer.

At the beginning of the boot process keep hitting the F8 key.

It will give you the option to boot to safe mode.

when it's done booting click OK

Start

Settings

Control Panel

System

Device Manager

Click on the plus sign next to the CD Rom

Properties

Settings

Everything should be right there.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I did that and my old cd-rom was still there so i removed it, but i didnt even get an option for enabling dma. It jsut wasnt there. My computer still doesnt work though...it crashes often and now the speakers wont work. I still cant load the game I anted to, the setup program jsut wotn open. Thanks for any help
 
S

·
Guest
Joined
·
0 Posts
Did your old CD-Rom work?

And did you ever use these games before on any computer that you owned?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
My old cd-rom was broken and one of the games i had played before on this system when the cd-rom was working and the other i ahd played on an even older system
 
S

·
Guest
Joined
·
0 Posts
Yes! Do a repair not an install.

If you get confused for any reason post back with the options it gives you.

Which model do you have?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
ok my model number is 6735 i think...its the number on the front of the case. Another problem though, I follow the instructions and nothing happens. I went into BIOS and went under boot and i noticed that my old cd-rom drive is listed there not my new one. I thought maybe that that could be why nothing is happening is that the computer is not checking the cd-rom drive during the boot process....could that be the case and what could I do to fix it?
 

·
Registered
Joined
·
286 Posts
mstrofmsc,

Change your Bios setting for your CD Drive to [AUTO].
At the bottom of your "Bios Menu" page it should tell you how to move around and how to change things.

:ufo: :ufo: :ufo:

twas
 

·
Registered
Joined
·
15 Posts
Discussion Starter #15
ok I went to the site and followed the directions from HP and thesecondary master, and the primary and secondary slaves are all on quto, and still show none for the device. The Hp site suggested checking the cables so I did that, and it still doesnt show up. Could one fo the cables be bad? Is there any way for me to put in the device manually? Also another weird quirk is that even though my speakers wont work for anything else, whenever I put an audio cd into the cd-rom drive it automaticaklly plays at full volume, theres no way for me to open volume controls in my computer, and no media player shows up when this happens.
 
S

·
Guest
Joined
·
0 Posts
Are there two IDE cables on your motherboard?

One coming from the hard drive to the motherboard.

And one coming from the CD-Rom to the motherboard.

You said you were able to copy the CD to your hard drive.

If the CD was to scratched to load by itself the odds are that when you copied it to the hard drive it was copying corrupted data.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #17
which ones are the IDE cables? and would the fact that I copied corrupted data be the reason for the problems my computer is ahving?
 

·
Registered
Joined
·
1,274 Posts
Unless teh corrupted data was a driver I highly doubt it... the IDE Cables are the ribbom type ones without the flip in them... the floppy cable has a section of about 5 wires that are flipped. You want the ones that are hooked up to the hard drive and the CD Rom drive
 

·
Registered
Joined
·
15 Posts
Discussion Starter #19
Yes I ahve IDE cables going from my hard drive to my motherboard and one going from my cd-rom drive to my motherboard
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
one more question...why would my cd-rom be listed under my device manager, but not in BIOS? Also a"installing new hardware" screen came up when i strarted my computerafter i put in the cd-rom.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top