Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've been trying to find an answer for this for a day or so and registered here as a last resort. Sorry if this something obvious, but I'm not a pro at this stuff.

I put together a slide show in PPT and saved it as a .pps file, uploading it to my web page. No one can make the sound work. I can't even make it work by copying the file over to my laptop. I suspect DRM, but not sure. Can you help?

Here's what I did for the sound. I paid for an iTunes song, ripped it to CD using iTunes, then popped it in the CD drive of the same computer and ripped it to .wma. I inserted the .wma file using PPT in the first slide. It plays perfectly throughout the entire show (after fiddling with lengths of slide to be shown) and looks great on my computer - but no one else gets any audio, just annoying clicks when the slides change. Can someone help? I even downloaded bittorrent and MyFairTunes, but it won't recognize the new versions of iTunes and locks up.

Is this a DRM issue? Any solution?
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Do you still have the CD? If so, then you can re-rip it in a DRM-free format.

I know exactly how frustrating windows media player can be- it put in place DRM on a song that my band recorded and burned to a CD, so it had to 'authenticate' before it would play on my computer. That's downright offensive...

Anyway, a good free cd ripper is dBPowerAmp. It should do the trick with ripping to MP3.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, I'm trying it, but still no joy. Is there some trick to the settings in the dbPoweramp menus that removes DRM? I've tried replacing the .wma with the ripped mp3, but it still won't play elsewhere.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
OK, I think I know where the problem is. Last time I moved a new trial version to the laptop, I moved the whole ppt file, looked at the properties for the sound file, and found it was linked back to my desktop! Soo.... that would explain why it's not showing up on the pps. Can someone tell me a way to embed the sound file (and MP3, at this point) into the pps??????
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thanks Fox! I finally figured it out - save a wave file, change the default limit to be above the size of the file - presto!

Great forum!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top