Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
sorry if posting this in wrong section of the forum, but i saw that most viewers reading this forum right now.

i was playing a video game and all of a sudden my comp restarted. now the monitor is on or getting power, because the little light is on the front, but there is no picture. it looks like its off, but the computer starts up fine, so i have no idea what to do. i checked the video card to see if it was in right and it was, then checked all the cords to make sure they were plugged in. i even tried changing the video card. called my college computer center and they are closed for the night. please, any ideas would help out alot. also, i know its not fried because a little blue box pops up when i turn it on for a few second saying "please check signal".
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
oldmn said:
Did you check the plug at the back of the monitor (from the Video card).
its attached inside the monitor. dont know how to get to it.
this is so aggrivating, i wish i knew what to do to fix this.
 

·
Registered
Joined
·
2,163 Posts
Is there someone else around there that would have a monitor to try?
Just because the monitors control panel is coming up does not mean that it is working, it may not be processing or even seeing the video signal when it is recieved. :4-dontkno
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top