Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
As soon as I turn on my computer I get the following message

Process1_initialization_failed

STOP
0x0000006B (0xc000009,0x00000002,0x00000000,0x00000000)

I reboot and I have tried every choice that F8 offers and I end up getting the blue screen and stop message for everything I do. I hope someone can help me.

Thanks
 
S

·
Guest
Joined
·
0 Posts
Welcome JanieC................:D

What kind of computer are you running? A home built type or a store bought machine like HP or one of those.

Any information on hardware you have will be helpful.........:D
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Sorry, I forgot to mention that I have a Dell Inspiron 8100, Pentium III-866/667 MHz, 128 MB Ram. Do you need any other information?
 
S

·
Guest
Joined
·
0 Posts
Did your Dell come with restore disks or did they give you a separate Win. XP CD?

I would go and search this out myself but Dell is kind of stingy about letting everybody poke around on their website.......:rolleyes:

Well I did get to poke around a little after all................:D

What operating system are you using on this machine?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks for your speedy reply. The operating system is xp home edition (is that what you're looking for) and I have a separate win xp cd, no restore disks.
Thanks for your time and help.
Janie
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top