Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Okay, I would first like to thank anyone who are willing to give their help on this matter, i really appreciate it.

Okay so here is the story...

I bought my HP envy 15 around christmas 2009.

around year later (3 days after the warrenty ended) i dropped my computer on the floor for the first time, and the harddrive got damaged.

i replaced the harddrive, and ever since, its been acting weird.

I installed windows 7 from my flash drive, and entered my key from underneath my computer, and windows said it was genuine, i thought everything was gonna be just fine from there.

around 2 weeks later, windows updater told me to restart, so i did.

when i then afterwards tried to boot up the computer, i got a bsod. I am sorry that i cant post the detailed details about the bsod, but i dont really understand how the program works, and i dont really think i can get it.

the bluescreen said SYSTEM_SERVICE_EXCEPTION and the error code was 0x0000003B.

it kept giving me this bsod everytime i tried to boot, even in safe mode.

not even the windows repair thing could fix it, not even a system restore to a WAY earlier point fixed it.

I had no clue how to fix this, so i thought to myself, oh whatever, i installed windows 7 again, and started over.

windows worked fine for a week.

and now yesterday, my computer started giving me bsod on startup AGAIN, except this time slightly different.

-the bsod was on for only like half a second, so i couldnt get a look at the error information.

-the windows startup repair thing, didnt even want to start, i could just see the curser, nothing else.


i then installed windows 7 again, but this time it took FOREVER, it took 1 hour to get through the process, while it had taken 10 minutes the previous time. windows was just being really slow.


now windows is acting slightly weird on startup, sometimes it just stays at "starting windows" and sometimes it just stays at a black screen, when it does this, i just hold down the power button, and start it agian, then it works fine.

can someone please help me with this issue? I would be so grateful.
 

·
Registered
Joined
·
289 Posts
Its always a good idea to check your ram first. Take out one stick and see if that helps. If not then swap ram, take out one stick and leave the other stick in. Or borrow a stick of ram from a friend and try that.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top