Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi please let me explain my problem I believe i picked up a virus that I may or may not have gotten rid of now. I was getting pop ups which have stopped, but now my google search engine is very slow and never connects to find web pages i type in. I am able to access sites that I have on my favorites menu and also this thing called live search in the top right corner of my screen will connect me to webpages as well. I downloaded firefox and cannot search on that either. I have no idea what is going on and need help desperately everyone I have told this to has never seen anything like this. I don't even know where to start nd desperately need help. Please someone respond and help me out, this makes no sense to me. Thankyou, please help me....
 

·
TSF Emeritus
Joined
·
15,080 Posts
Hello and welcome to TSF :wave:

I would recommend that you go here; read and follow the instructions very carefully; then, post all the requested logs and information; as instructed, to here. (Just click on the coloured links.)

Once done, please be patient, as the Security Team Analysts are usually very busy; one of them will answer your request as soon as they can.


Good luck :smile:

Please also remember DO NOT post your logs in this thread, please start a new thread here. (Just click on the coloured link.) and post the logs.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top