Tech Support Forum banner

Please help guys

923 Views 2 Replies 2 Participants Last post by  CSOFT
ok, just today I flashed updated my bios (because updating it was supposed to make 4x AGP work ) and I belive I updated without hiccups, but then when i went to play games things were wrong, IE in Tiger Woods 2003, firslt the EA intro and the video footage of golfers looked pisxilated kind off, not sharp and smooth like before.. and then ingame, in the graphics options, most of the detail options now wernt available to use.. these were, Aninamted galleries, Rain, clouds, Shadows.. the ones that were available was Water reflections and golfer detail... also now UT 2003 runs for bout 20 seconds then crashes.

Things I have tried .. diferent video drivers, all the way from 20.82 - 42.86, changing BIOS settings -- using the fail safe defauls and optimized defualts.(is there an options you guys know of that would fix my prob.. cuz im no expert on bios settings..). changed between the 2 latest bios's, reinstalled DX 9 .. *just note, the tests were sucessful in DX.. switched between 2x and 4x agp (though it still seems 4x agp doesnt work.. most things just will freeze and force me to retart.. same as before i updated bios)

OK, now my system
Thunberbird 1200 cpu
512 sd Ram
Leadtek geforce 4 4200 128mb
ABIT KT7A version 1.3 i belive mother board
DX 9
Windows XP pro
Cureently using Bios version KT7s9r downloaded from
*Original one before i updated was 7p...
(*note System was working fine before I flash updated.. if that helps.. so i really think its one of the bios settings ? and i flashed cuz i really really wanted 4x agp to work but... , )

I dont know what else to tell u guys.. i just really really hope some of u have come across this problem before and know howto fix it, id really really much apreciate it.
See less See more
Not open for further replies.
1 - 3 of 3 Posts
Turn of "Fast Write"
"PnP OS" set to no

Reload your computer, if that dont work or you dont wanna lose data, flash it with the BIOS it had to start with (AGP X4 wont speed you up if its slowing you down :D )
I run a KT7a-RAID at work and its AGP x4. AGPx4 is part of the KT133 and 133A Chipset
1 - 3 of 3 Posts
Not open for further replies.