Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
This is going to be a long one, but its a real nasty one!
OK heres the story. I just bought a custom built PC. Here are the specs:

AMD Athlon64 X2 3800
A-Bit KN8 Motherboard (built in sound, ethernet)
ATI Sapphire X800 GT0 Graphics Card (PCI Express)
Maxtor 300Gb SATA HDD
1Gb Ram (2 x 512Mb sticks)
Floppy drive & DVD-RW Burner
Windows XP Home With Service Pack 2
450W PSU - (I think!)

I was told all the hardware had been tested and had passed all
the tests. So I took it home and installed windows. Everything was
fine. It booted within 2 seconds and I was really happy.
Then the horrors began. Whenever I tried to update windows,
install something, or do anything normal, it would sometimes
be OK, sometimes it would hang at the end of booting up (just
before it enters the login screen) or on one or two occasions it
would just give a blue screen and die. I remember one error message
which it gave on a few occasions which was something along the
lines of "xxxx.dll is not a valid image" and the windows scheme/skin
would revert to default or the background would go black. This happened
at random points and no matter how many times I re-installed windows
from fresh, it would be unpredictable as to when it was going to hang
up and die on me. I got a friend to install windows for me (he does
tech support) for a living. After 2 hours he gave up and said it was
possibly a memory problem. I took it back to the shop and told them
to set it up for me, and check it out. After 2 days, I went to collect it
and it was working fine. Windows was all patched up, all the drivers were
on and there was even a game demo running.
They said there was no hardware faults and that the faults were
all drivers based as the components in there were really new and
there could still be compatibility issues.

I took it home and started installing stuff on it (normal
web based things like Realplayer, etc). All of a sudden it hung up
on me at the end of bootup and the problem started again! Once it
does that it will just keep doing it, until you go into safe mode and
revert to a restore point. As I say, I don't blame Realplayer because
it was behaving like that before when I tried to get windows updates
and at other unpredictable times. Its got to be something else which
is causing this problem! Maybe a driver, or something. None of the other
errors occured (blue screen, image error, etc). It was just the hangup.
Or maybe I havent used it for long enough to find out.

Can someone PLEASE help!? I really don't know what to do and
this is driving me insane!! I shouldnt have to be putting up with this
when I spent £1000 on this thing (no k/b, mouse or monitor).
Theres no point taking it back to the shop cos from what I can tell,
theres nothing they can do for me! Has anyone else had similar problems?

Any help on this behavior problem will be appreciated. Thank you in
advance! :)

(If you need more info on the specs, etc, please ask)
 

·
Registered
Joined
·
935 Posts
There are several things that you can do, and I'll list a few. If you need navigational help post back and someone will help.

Go to Device Manager and make sure everything is normal...no yellow or red marks.

Check your Event Viewer for errors...Google any error codes for more info

Some boards need a BIOS update to function with the dual-cores...determine your current BIOS (download Everest from Lavalys) then check with Abit to make sure that it is correct.

In Windows you can run scandisk, then chkdsk

If you suspect a memory error you can run Memtest

There are other levels of Windows Repair but that's enough for now.

BTW, you shouldn't have to be doing any of this, IMO. The guy(s) who built this machine should suck it up and make it right.

Regards,
JF
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
Here is a quick update:

All the hardware in the device manager is fine.
No red or yellow exclamation marks at all.

I'm getting a new error. It says "Application Error LSASS.EXE.
Failed to initialise properly 0xC0000005" just before the login screen
is supposed to come on.

It seems the problems occur just before the login screen
appears. It then either freezes (just before bootup completes)
or that error message appears and then the screen goes black.

I've downloaded the latest drivers (which are only marginally newer).

I've also done some research into the BIOS. From what I can
gather, the version number is 1.0
The info on the bootup screen says:

NVidia Raid IDE ROM BIOS v4.83
07/01/05-NF-CK804-6A61FA1DC-10 (<-- 10 is referring to version no)

The stickers on the board say "KN8 v1.0" at the end, or "10".

According to ABit the new BIOS drivers are on 13 which I'm assuming
is v1.3 considering they were released 2005-10-03, compared to
the date on the bootup which is July. It also updates the NVidia
BIOS to v5.5

This might possibly cure the faults but theres no telling. I've never
flashed a BIOS before. Is it relatively easy and straight forward, and
safe to do? I'm a little hesitant to attempt this myself.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top