Tech Support Forum banner

Pentium changed to celeron

827 Views 3 Replies 3 Participants Last post by  Camzl1
Hi, I'm Shahid from Pakistan. A student of B. Com.
I am facing a problem whcih brought me here and I need your help.


I have recently bought a PC;
With the following items.

PROCESSOR:
Intel P4 2.40A GHz, IMB L2-Cashe, 533 MHz FSB (Bus speed), PGA-478 Pkg.

MOTHERBOARD:
D865GBF

RAM:
256 MB DDR

The problem came to my notice when my PC started haulting. Although it could be due to any reason but amazingly sometime when my computer boots, it shows Intel celeron D processor, 533 MHz, 512 cashe etc. Logo also shows Intel inside celeron D.

I want to know if it is celeron or pentium?
Why it shows celeron some times?
How to ensure whether we have a geniun pentium processor or not?
Status
Not open for further replies.
1 - 4 of 4 Posts
Hello Shahid from Pakistan, welcome to TSF.

You can check that processor with the Intel® Processor Identification Utility.

.
I have tried that it shows P4 but I never tried it when bios was showing celeron so I will try it when bios will show celeron and see then what comes out.
The celeron message is randon so I dont't know when will it happen again.

Have anyone else faced such thing ever?
Don't take the BIOS Logo seriously

Hi Shahid,

Usually, when someone goes into their BIOS and even if all they do is look, but especially if someone would make changes to the BIOS , the Processor Logo also gets reset until the next time it reboots. This is true for all ASUS Pentium 4 Boards I have. I have 6 different P4 boards from them

Example. I Have a P4 3.2 GHz Northwood 478 pin w/HyperThreading.
When I boot the Intel logo shows Pentium 4 HT picture, same as on the retail box, but If I change the BIOS, the first time I boot into Windows after the change it shows just a standard Pentium 4 Logo no HT.

So I would trust Intels chip identifying software, and my only concern is that it sounds like you are not messing with the BIOS, but 3 things I know could be causing your BIOS to reset.

1. The CMOS Battery needs to be checked for 3.0 Volts DC
If it is weak replace it.

2. Your BIOS chip may be bad, and try to Manually clear the CMOS (See your MB Documentation). Before clearing the CMOS if you have any custom settings in Your BIOS that you made, then write them down first so you can put them back the way you like them,

3. Upgrade to the latest BIOS for your MotherBoard

Hope this helps
See less See more
1 - 4 of 4 Posts
Status
Not open for further replies.
Top