Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,
I upgraded a Win XP system from a P4C800-E Deluxe to a P5B motherboard, E6600 Proc, 8800 GT video card. I have everything working except I haven't tried any USB devices or sound yet. I have a PCI device error. The properties has:
PCI\VEN_8086&DEV_284B&SUBSYS_81EC1043&REV_02\3&11583659&0&D8

I have tried every driver/device on the install CD. I have downloaded updated drivers from ASUS. I have removed and tried to let the found hardware wizard try to locate a driver, but nothing works. Can anyone give me any help!

Thanks in advance.
TechSteve
 

·
Registered
Joined
·
13 Posts
Commonly, if you don't have any printers, etc plugged in, an ACPI device will show up as "Unknown Device". Anything else it might be should be fairly obvious.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
I did enable USB HiSpeed in the bios. I am using the same operating system, but I went(Drive to Drive copy) from a 36Gb Western digital to a Western Digital 320 Gb and updated everything. I installed all motherboard drivers and even tried the updates. The Video card is a 8800 GTS actually, sorry about that.

This error shows up under "Other Devices".
Under properties then Details tab under Hardware id this is what's there:
PCI\VEN_8086&DEV_284B&SUBSYS_81EC1043&REV_02
PCI\VEN_8086&DEV_284B&SUBSYS_81EC1043
PCI\VEN_8086&DEV_284B&CC_040300
PCI\VEN_8086&DEV_284B&CC_0403

again, Thanks Everyone!
 

·
Registered
Joined
·
84 Posts
Did you enable usb in your bios?
Are you using the same hard drive and operating system with the new board?
I clicked on the power supply link and it took me to another link called the same thing that says the calculator costs money.

ARE WE SUPPOSE TO ADVERTISE ON THIS SITE?

Ignore me. I just read the forum rules...I shoulda before the post. Sorry speedster123. :4-dontkno
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
I want to thank everyone for their help, the system is trashed and needs to be wiped and re-installed. I appreciate everyone's help. Thanks Again!!!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top