Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi,

we're a high school technology class and we're learning how to fix and troubleshoot some of the school's old computers. Right now we're working on a Hewlett Packard Vectra XA5/166DT. We tested the computer before we took it apart and it worked fine. However, after we took it apart, cleaned out the excess dust that had built up over the years and explored the basic parts of the PC, the computer wouldn't start up. What happens when we try to load it is it comes up to its little load up screen with the percentage marker going. When the marker reaches 20%, a loud and continuous beep occurs and the computer just freezes there. It says hit F2 to enter the setup, but when we hit F2, nothing happens. Does anyone know what we should do? Thanks for your help,

MHSTECH5-2
 

·
Registered
Joined
·
1,481 Posts
ok...Here we go...

Open the case....remove everything...except the memory (we are adhearing to the ESD rules are we not) and video card.....reseat thoes....did you pull the CPU ? Reseat it if you did....careful dont bent any pins...Pre -PII...reseat all cables...actually unplug and replug them snuggly....I know you did it already , but somethings not working and hey ...you never know...On boot up (HP warranty provider hat on) there should be a F2 or F12 for diagnotics...run them...Did any of this help...if not Email me Model number and serial number and Ill contact Tech support for the meaning of the beep....

G/L
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
IDE error #0

hey,

We went in and replugged all the components in the computer. We tried to restart them up again and the following happens.
It gets past its loading screen and then goes to DOS and say
: Keyboard error
: IDE error #0

now we had older keyboards that we used before the first post. But, since then we have tried some of our newer Dell keyboards.
It still comes up as what is above. ]

P.S. this has also happened to all other three groups in this class.
HELP please.

Thanks for your time!
 

·
Premium Member
Joined
·
1,611 Posts
hey there...

did you check your PS/2 ports ? are they damaged or bent in any way ? ... check if the keyboard plugs all the way in the port...

are you able to get to the boot menu? I think for win95 you have to hold F8 and for win98 you hold del. key...then choose step by step confirmation...that means it will ask you to approve everything before it loads it...type Y and let it load everything but make sure to follow what its loading...if your pc freezes after loading a certain, lets say .sys file then you know what to look for..

..If you cant get to your boot menu because your keyboard dont work, try unplugging everything again, but this time, try plugging only one thing at a time... for ex..plug in only your CPU and HD (no memory) and fire it up..it should give you an error...then you can put mem. back in... then put in any PCI/ISA cards you might have and so on...anotherwords, try troubleshooting one component at a time.

hope this helps....

Have fun
 

·
Premium Member
Joined
·
1,611 Posts
...hehe, in my "infinite wisdom" I forgot to mention to "adhear to ESD rules" as Doonz mentioned...and every other rule...for ex. dont forget to re-attach heatsink+fan back on the cpu...I know, it cant get any more basic than that but Im telling you that from my experience.... enjoy... ;)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top