Tech Support Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hello everyone,
I built a pc around three weeks ago, it had no problem & ran well. i have some tv shows downloaded on my hard drive which is also new. whenever i watch them, the pc turns black & there's no sound & image, then it restarts on its own. during booting, the EZ debug led shows up for a second & then turns back off. i thought this was a problem with the VLC media player as that was what i was using. at first, the pc wouldn't turn black, but it would show the desktop with the video bar. i had to hit windows key to restart to fix it. if I ended the task in task manager, it would turn black and I had to restart the pc manually from the power button on the pc. now after a while when watching the videos, the screen turns black & then restarts. i thought this had something to do with VLC but also happens on other media players as well. it happened online only once on youtube.
this doesn't happen in idle, load when playing videogames, & benchmarking. only when I watch videos I have saved on my HDD. it happened on some occasions on youtube, it shows the blue screen & then reboots, not just turning black. it shows up as "kernel-power ID 41 " in the event viewer. it also happened once while I was moving a large folder from my hard drive to the SSD.
started copying my videos and watching them on the SSD, it didn't happen for around 90 minutes of video time which was 2 videos so I thought it was the HDD that was faulty. then it started happening again
I have run prime95 & 3d mark together. used cinebench R23,crystaldiskmark8, windows memory diagnostic tool, play a lot of demanding videogames, it is all fine. i took out the GPU & reinstalled it, didn't work.
I saw some errors on the reliability history & event viewers that are labeled critical & are the reboots. I have the latest drivers. the EZ debug lights turn on when starting up normally, first CPU, then VGA, then boot and shut off when the pc posts, though the dram led doesn't turn on. I should also mention that when I bought the CPU, it had 3 or 4 pins bent very slightly. it was really hard to notice, took it back to the shop & they straightened them up a bit & I had no problem with it, absolutely fine. I first noticed the problem when I upgraded to windows 11. I thought it had something to do with it so I downgraded, it still happened.

here is the link to my pc parts: https://pcpartpicker.com/list/sDn868

Rectangle Font Parallel Screenshot Pattern
Product Rectangle Font Screenshot Parallel
Font Screenshot Electronic device Multimedia Software
Font Screenshot Software Technology Electronic device
Rectangle Slope Font Parallel Screenshot
Rectangle Font Slope Parallel Screenshot
Photograph White Light Rectangle Font
 

·
Team Manager, Microsoft Support
Joined
·
29,772 Posts
Small chance you could get back to a point with System Restore prior to Windows 11 upgrade. Probably gone, but worth a try.
 

·
Global Moderator
Joined
·
51,479 Posts
If it worked before with WIndows 10, no reason to believe a fresh install of Windows 10 wouldn't work.
 
1 - 4 of 4 Posts
Top