Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi :cry:yesterday i built my new PC, im having serious problems with it so im asking for help in here before taking the parts back to the shops (i dont want to do that, since it takes weeks before they give me an answer if what is wrong is the motherboard, the rest may be a bit faster.)

Anyways, ill give you all the details.

specs: :uhoh:

motherboard: asus m5a97 evo (have that fancy new bios) am3+
cpu: amd fx 6100 am3+ six cores (yah... sure...) (stock, no OC)
gpu: amd xfx 6870 1g ddr5 (previously tested for a week in my old pc, no OC)
ram: kingston hyper x genesis blue ddr3 1600 2x4gb total 8gb.
power supply: sentey extreme rock power 600w (S.M)
case: sentey black box series (6 120mm fans at the moment)
O.S.: Windows 7 64x (fresh install)
HDD: 1x350gb Western Digital, 1x250gb Samsung, 1x180gb Unknown
at the moment of the build i had a wireless card, but i removed it...

THE PROBLEM: :sad:

When i first tried to install windows i got a terrible graphical error (black screen with white huge pixels everywhere)
i restarted and noticed at the bios that not all my RAM was being shown.
i tried to install windows again and i got the install running, after a while it restarted the pc... the screen turned off, the case Lights (all of them) stayed ON... then NOTHING... the screen never came back to life.
After waiting i manualy turned the pc OFF and tried to start it again... and nothing, the screen stayed black like in stand by.
decided to unplug the cable and plug it again and nothing, but after a while (cursing to the wind and praying to many Gods) i tried again and it worked...
the windows installation started again like nothing, then it restarted like ussualy does one more time... and AGAIN... the screen died... or the pc did... i dont know...
again the same, no reaction from taking energy off, but seems like if i wait long enough or if i pray long enough it starts again after a while.
Then i tried again and i finaly got into windows 7... checked up the ram and it said that i had in fact 8gb of ram but only 3.95gb was avaible.
tried with a solution i found online (using the msconfig options) but it said i had to restart.
when i did... everything died again...
i had enough... i opened the case and checked everything up...
Asus user manual for the motherboard, say that is recomended to plug the RAM in the blue slots (this motherboard has 4 dd3 slots, two are blue and two are black) but w.e i pluged the second ram stick into the first black slot... (like i use to do with all my previous machines that had only 2 slots).
i pluged the pc again, it worked... i got into windows...
now it said i had 8gb of ram but only 6.35gb was avaible... better than before but still...
(i also have to say that at the bios it say my ram runs at 1333 instead of 1600 but i understand that can be fixed inside the bios with some hard work.)
i restarted after installing some basic programs (antivirus, chipset and gpu drivers and some other things)
and again... the pc died...
waited for a bit... restarted... worked... tried that msconfig fix for the ram i found online, restarted... (had to wait like 10 minutes to get it working again) then it worked... i checked... i finaly had 8gb running at 1333... better than nothing... i was happy...
then i tried to restart... it died again.
What i know about computers tell me that there may be a short somewhere inside the case, one of the ram sticks may be damaged, the bios may be ****** up or the wireless card is being evil...
so i opened up the case again (1am , around 30 cent degrees in my room... was starting to feel sick and very very sad...)
cleaned a bit, changed the possition of a fan, moved the cables, removed the wireless card, moved the memory sticks back to the blue slots like asus say, re-pluged the hard drives, pluged everything on... started the machine again...
the computer worked perfectly... i got into windows, installed Skyrim and other stuff, the final drivers, some programs, firefox and some other things, changed the wallpaper, restarted the computer with no problems 4 times for different reasons... but noticed that now... windows and the bios said that i had only 1x4gb ddr3 ram running at 1333. nothing else, like if the second card doesnt even existed.
i restarted once more time, i wanted to check the bios for the ram info... but the computer died again on me... about to cry :cry:i came to this forums...

here i am... 2:24 am... 6 and a half hours trying to fix this computer... wanting to die... or to kill someone...

i hope, i really hope someone can help me.
i kinda gave up for now, tomorrow i am going to try to move the ram sticks from one slot to another a few times... if nothing gets fixed i may take the motherboard off and try to get everything inside again making sure there is no shorts anywhere...
if nothing gets better ill take the pieces back to the shop.
i hope i can identify one of the ram sticks as the guilty evil thing that is causing all this, i just hope it is not the motherboard.

as a side note i have to say that both the video card and the power supply are 20 days old, they are in perfect shape and has been tested. the rest is new.

i hope someone knows what is going on... i really hope that...

sorry for my english. ill be refreshing this thread waiting for an answer :popcorn:
 

·
Emeritus
Joined
·
51,675 Posts
Your PSU is low quality and underpowered. You need a good quality 650W PSU. SeaSonic-XFX-Corsair (nor the CX-GS-M Series)
Kingston RAM is not a stranger to problems.
Try using one stick at a time.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
:cry:with a cooler master gx650 i get the same results.
Sentey is unknown but is not bad at all.
seen my power supply powering stronger systems with no problems.

After a while i managed to make the ram work perfectly it seems.
still when i restart the computer nothing works, it dies.
managed to play games at max settings with no problems (Skyrim, Saint row the 3rd, battlefield 3).
But as soon as i restart the pc, everything dies.
the only way to boot it up again is to wait several minutes and try again.

tried removing one HDD, it worked fine to the BIOS, letting me restart several times but after some minutes it died again.

starting to think that the problem is the motherboard... since is the bios that is not loading most of the time.
i dont know if is a broken motherboard or if it is a hardware problem or some weird option i dont know about.

.___. i hope someone can help me.
 

·
Emeritus
Joined
·
51,675 Posts
Sentey PSU's are made by SuperFlower.
The GX650 "might" be better quality.
Have you tried using one stick of RAM at a time?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
:ermm: this problem just got solved
:uhoh: after many tears... MANY tears, and after 17 hours... tried updating BIOS...
It worked, no more problems.
for now it seems to be working.

:uhoh: so this got solved, ty very much
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top