Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Since august, my computer has been locking up.
When I watch a HD video or play a very recent PC game (nothing that came out before 08) my computer locks up, no audio, and I just see what was on the screen. All of my computers lights remain on, (the LED's, my mouse light, KB light) monitor power remains on.
I have a XFX Geforce GTX 285, and a http://www.newegg.com/Product/Product.aspx?Item=N82E16824236050 monitor.
I keep my resolution on 1280x960, although native is 1680x1050.
I do everything on 75hz, exception to some games i crash on when my res is past 1440x900 (60hz)
I just recently switched to DVI with the same monitor, (it had both ports) and nothing has changed.
Sometimes, strange pixel formation things come up on my monitor.
They are usually VERY small, and ONLY on the very top left to top middle of my monitor, but today it was UGLY watching a HD video on a camcorder.
Heres the photo of it: http://i41.tinypic.com/2iutlrp.jpg
(was on youtube, with HD on)
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
Yes, They are updated.
I don't think its a GFX card issue because before 2 weeks ago I had a NVIDIA 8800 GT, I forgot to mention that.
I got the same errors.
Core 0: 52
core 1 46
core 2 46
core 3 46

People talking in ventrilo,
Steam running,
watching HD video on youtube
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top