Tech Support banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
had this pc for over a year (mesh build) so no new hardware has been installed it started with the blue sceen of death when playing modern warfare 2 and then started to crash or freeze after that after only a few mins also freezes in safe mode then had boot up probs and finally shut down probs so in the end tried a new hard drive but freezes before i can install windows before all of that i uninstalled avg 2011 and my computer worked fine played mod 2 all day then before i turned the pc off it did a windows update but crashed then it just got worse so all i can think of now its a hardware prob will list full specs on next post

just to make it clear i have no temp issues only play mod 2 and hardly download software only to try and fix the registry etc but that did not work tried scannow on the cmd prompt but could not fix some corrupted files so thats why thought a new hard drive would work
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,520 Posts
We need specific information to help answer your question so would you please repost this with appropriate answers to the questions that pertain to your problem, so we can better help you fix your problem quickly.

Computer: Brand Name & Model #

Age of system and relevant components if different :

CPU: Brand, speed

Ram: Type, amount, speed

Operating system: Windows 98, 98SE, ME, XP Home, XP Pro, Vista or Other

Do you run Anti-Virus software: Brand Name, version #, is it up to date?

For Video or Graphic problems:

Video Card: Brand Name, type, speed, Chipset, driver version and date

Video settings: resolution, advanced settings

For Internet problems:

Modem: Brand name and date of driver

Type connection: dial-up, cable, sat/DSL, other

Browser: IE, Netscape, Firefox, Sea Monkey and version #

For Network problems:

LAN or ethernet card(s) or adapters: Brand, # of cards

Router: Brand name, type

# machines on network

Network settings and IP configuration


Please state your specific problem and when it started

Did you change anything, install any hardware or software before the problem started?

List any recently installed software

List software running in background ie: anti-virus program, mail programs, backup software.

(Run,msconfig,ok,startup) and what is checked

Any power disruption or incomplete shutdowns

Failed Scandisk/chkdsk or defrag attempts

Use of any “tune-up” utilities, registry utilities, system diagnostics, other third party utility software

Recent downloaded software


This information may be of critical importance in locating and correcting the source of your problem. Please note any additional information or detail about the problem that may be of value in our assessment of the problem.


Thank you.

__________________
Rich

 

·
Emeritus
Joined
·
51,675 Posts
PC Specs?
Pre-Built Brand & Model Number
Custom Built-Brand & Model of Mobo-CPU-RAM-Graphics-PSU.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
just to make it clear i have no temp issues only play mod 2 and hardly download software only to try and fix the registry etc but that did not work tried scannow on the cmd prompt but could not fix some corrupted files so thats why thought a new hard drive would work
Computer: Brand Name & Model #mesh build matrix II 5870xt

Age of system and relevant components if different :1.5 years (no internal upgrades since 1st build)

CPU: Brand amd phenom IIx4 965 processor 3400 mhz and asus m4a79xtd evo motherboard
Ram: elixir 2gb x 2 (not sure of speed)
Operating system:windows 7 64 bit
Anti-Virus software: Brand Name currently using microsoft support centre (was bulldog trial version) agv 2011 (did not work) and (avast trail version)
For Video or Graphic problems:

Video Card: Brand Name ati radeon hd 5870

power supply atx-700

samsung hl-dt-st hardrive 1T
(all drivers were up to date)
no floppy drive is present but it is says there is 1 !

before all the differnet anti-virus software i installed i still had problems before and after i have also used regcure with no effect i have tried sfc scannow and chkdsk i have defragged and done disc clean up i have also reset the bios which seems to work but then the pc starts to freeze like i have quoted before i can't even install a new hard drive because it freezes before it can install windows 7 i have only used about 50 gig of the 1T capasity and hardly used the lg blue ray drive i only have about 4 games installed on the pc and the pc freezes in safe mode or normal mode or even before the sign in screen.I don't have any heat problems as i monitor all the temps scannow did say i had corrupted files that it could not fix any help would be great thanks.
 

·
Emeritus
Joined
·
51,675 Posts
Brand & Model of the PSU? Pre-Built PC's commonly used poor quality PSU's.
What are the Error Codes you see on the BSOD?
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,520 Posts
Ram model number and also can we find out the motherboard make and model? I would bet this is incompatible ram or poor psu as Tyree suggests.
 

·
Emeritus
Joined
·
51,675 Posts
The OP has used the PC over 1.5 yrs. so I doubt the RAM is incompatible.
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,520 Posts
The OP has used the PC over 1.5 yrs. so I doubt the RAM is incompatible.
Not to hijack the thread, but I have seen it happen. Many times users don't notice the issues though at times they really do develop later so let's not rule it out just yet.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Brand & Model of the PSU? Pre-Built PC's commonly used poor quality PSU's.
What are the Error Codes you see on the BSOD?
I think the power supply is called x-power atx-700 which i posted before, i had a stop error message starting with 0x00000019 alot more numbers after that it also said i had a bad_ pool_header i had a similar problem with my last pc and i changed the psu but it did not work think because i should of reset the cmos before installing the new psu i am using my old pc to post these threads so that must of been the psu on that one i have listed the mother board specs on my post which is asus M4A79XTD EVO i think it might be a hardware problem because it froze when i tried to install a new hard drive (froze when trying to install windows).
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Computer: Brand Name & Model #mesh build matrix II 5870xt

Age of system and relevant components if different :1.5 years (no internal upgrades since 1st build)

CPU: Brand amd phenom IIx4 965 processor 3400 mhz and asus m4a79xtd evo motherboard
Ram: elixir 2gb x 2 (not sure of speed)
Operating system:windows 7 64 bit
Anti-Virus software: Brand Name currently using microsoft support centre (was bulldog trial version) agv 2011 (did not work) and (avast trail version)
For Video or Graphic problems:

Video Card: Brand Name ati radeon hd 5870

power supply atx-700

samsung hl-dt-st hardrive 1T
(all drivers were up to date)
no floppy drive is present but it is says there is 1 !

before all the differnet anti-virus software i installed i still had problems before and after i have also used regcure with no effect i have tried sfc scannow and chkdsk i have defragged and done disc clean up i have also reset the bios which seems to work but then the pc starts to freeze like i have quoted before i can't even install a new hard drive because it freezes before it can install windows 7 i have only used about 50 gig of the 1T capasity and hardly used the lg blue ray drive i only have about 4 games installed on the pc and the pc freezes in safe mode or normal mode or even before the sign in screen.I don't have any heat problems as i monitor all the temps scannow did say i had corrupted files that it could not fix any help would be great thanks. I had this pc just over a year before i started getting all the error's blue screen etc.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Hi guys done alot of work to find out if it is the psu from other operators who have a similar rig to mine and it looks like its def the psu as its only 24 amps max and i dont think wattage matters as much as mine is 700 so looks like i need a psu like a 650 Watt Corsair PSU, 50 amp or the next best thing or a little cheaper as this one is over £70 but it may be worth it, mesh does not have a clue how to build a rig to compensate for the huge power the hd 5870 uses the only prob i might have is when i installed a new psu on my last rig everything runs a bit slower any options on how to solve this issue before i buy a new psu for my present rig and right psu to buy ? and thanks for all the input and hardwork you have given thanks !!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
1 - 15 of 15 Posts
Status
Not open for further replies.
Top