Tech Support banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, this is a follow up from:

https://www.reddit.com/r/techsupport/comments/a50959/high_gpu_load_causes_consistent_crashes_after_5/

Reddit hasn't been much help so i thought i would try here :) I didn't know what to put this under as I'm not too sure what's causing it.

The outcome of that thread was my replacing my GPU as it was faulty (done by the testing of the sellers)

Spec:

AMD Ryzen 5 2600 Gen2 6 Core AM4

ARCTIC 33 120mm

Gigabyte B450-Aorus Pro

Ballistix Sport LT BLS2K8G4D30BESBK 16GB Kit (8GB x 2) (DDR4, 3000 MT/s

Crucial MX500 CT500MX500SSD1(Z) 500 GB

Vega 56

EVGA SuperNOVA 650 G1+, 80 Plus Gold 650W

Corsair Obsidian 750D

OS: Windows 10

Event Viewer Code:

(70368744177664),(2)


I replaced the card for a VEGA 56. On doing so it was fine for around 2 months, then the crashing began. It started very rarely (once or so a week), then ended up being 10+ times a day. I bought some fans and stuck them on the top of my case, up’ed all the speed on the fans + GPU, and it seemed to work for the next 5-6months. The crashing once again, started; getting worse over time again. Instead of putting it off, I started tackling the issue again, I plugged in my old nvidia gtx 760 and used that for 3 weeks; It crashed once.

On deciding it wasn’t the GPU, I plugged back in the Vega 56 and did a fresh driver install. Once again, for 2-3months following that, it has been fine. In the last 2 weeks it’s now getting worse and worse again, crashing at any point. Typically when the computer is in high use, but it also crashes just when a single chrome tab is open typing this out. Turning up the fan speed on the GPU ALWAYS reduces the chance and frequency of crashing. Here are some situations of the crashing for some context:

Case 1:

Enter CSGO game, PC shuts off and restarts within 5seconds automatically. I load back into CSGO within 10seconds of being in the game, crashes again, this time it does not restart and I switch off the power on the plug for 10seconds and turn my pc back on. First thing I do on startup is turn the fan speed way up so it doesn’t go past 40 degrees. It was capped at around 3000RPM to do this, I also capped fps on CSGO to 60. No crashes after.

Case 2:

On Chrome, couple tabs and crash. Instantly restarts. I’m back on the user login screen within 10seconds. Log in, PC crashes again and restarts. I leave it for 10minutes to try and sort itself out. On return, tune GPU fan speed and all good again.

Case 3:

I left my PC overnight, you can see it just crashed at 3:50 with nothing running and then at 8:45 just after I logged back on. You can also see the frequency of the crashing here. https://imgur.com/WeX36zr

The reason why I have to set my fan speed is when you crash, Radeon settings reset to default.

Troubleshooting I’ve done:

As discussed, I replaced the GPU and tested the old one. This reduced the problem and stopped it for a duration.

Tested RAM using memtest86, no problems were shown.

Remounted all hardware, problem persisted as usual.

Reinstalled graphics driver

Updated BIOS

Theories:

I keep on thinking its overheating due to the fan speed being a factor, but I can’t see how the temperature can be a factor when the problem goes away and comes back in waves. It can be fine running a GPU bench marker, maxing it the GPU but then crashing just on chrome. It's as if the system behind what’s causing it to shut down is just broken and does what it wants.

Any help would be appreciated, thanks!
 

·
Team Manager, Microsoft Support
Joined
·
26,468 Posts
Wait for more expert advice, but my guess is your
ARCTIC 33 120mm Cooler is malfunctioning.
 
  • Like
Reactions: xarta

·
Registered
Joined
·
3 Posts
Discussion Starter #5
@Corday, Thanks for the advice; I've currently put on the cooler that came with the CPU, Il see how that goes.

@Wrench97, Here is the temps: https://imgur.com/a/WbNpAMm

This is why the replacement CPU Cooler, when i tested this before it had similar results bit in general was a bit lower.

@SpareChange, I've been worrying about that. would I just need to buy a new PSU And test it that way?


Thanks all for the input!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
@Wrench97 I just bought a new PSU, installed 2 days ago and no crashes so far. Fingers crossed its holds up. any updates il post here for people who have similar issues.
 
1 - 7 of 7 Posts
Top