Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter #1
I bought a Compaq Armada 1120 laptop for $30 and got it working. It does not have a CD verson so I used a floppy-based Windows 95 disk set. Disk 3 on it was bad. Anyway, I got it working and patched what I found was messed up and patched what I could, and now I have PC card drivers in, but when I go to insert a Dell 3Com 10/100 Lan card, it won't detect on this laptop. Another guy says that this card will make his laptop stop booting if it is inserted while the machine is booting. I am borrowing it looking to put Mandrake on this laptop and see what the deal is, and this laptop won't even know it's there though my PC card drivers are in place and reported working. What's the deal?

Network card: 3com 3CCFE575BT-D as provided with Dell laptops

Laptop (mine): Compaq Armada 1120, freshly restored and working with Windows 95 A with Disk 3 containing bad sectors. Many of these errors have been patched.
 

·
Registered
Joined
·
283 Posts
Maybe it's a bad card... Have you tried a known good working NIC??? I would try that first and if it's still not working I would try looking to see if that NIC works under Win95.
 

·
Registered
Joined
·
529 Posts
Discussion Starter #3
That's a possibility, but the guy who owns the card says it'd detect and actually halt the boot of his laptop. If he was in Windows already, he said it seemed to work, though he didn't try hooking it up to a network. ...could very well be bad...
 

·
Registered
Joined
·
529 Posts
Discussion Starter #5
Drifters said:
yeah... Sounds like it is... Find a known good NIC and let us know what happens....
Nothing! A brand new MicroShaft network card does nothing in my laptop, not in Windows or Linux. This card is tested good on another laptop too! I need a pinout for a PC card. I'll aparantly need to try to fix this one.:angry2:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top