Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
1,611 Posts
Discussion Starter #1 (Edited)
ahem, since I dont post that many questions round here, heres something that I came across at home...didnt troubleshoot much, decided to give brains here a shot..Im sure its something basic dough :tongue2:

I setup a little network between my xp and win98 machine..only machines on that network...its the usual deal (assign ip to each machine, put them in the same group, setup file sharing,ZA... yada yada)...i can see the 98 machine on xp and vice versa..I shared one folder with junk in it on each machine..I can access the shared folder from the xp machine on the 98 machine but when I try to access resources on xp machine from 98 machine, its asking me for a password...there is no pwds set on xp ( except the login pwd for the main profile which dont work, btw)...its not taking blank pwd entries either..

whoever solves it gets my acorn...or my tech points... :tongue2:

TIA
 

·
Registered
Joined
·
1,691 Posts
If your using XP Pro go into your share by right clicking on it and going to the Sharing tab. Down toward the bottom theres a button labeled Permissions click on it.

Remove whatever in the box that comes up and then click the add button, find "everyone" add "everyone" to your list and then check all the permission boxes for everyone, last click ok. That will allow full share permissions from unverified users on your network. ;)

See pic for visual aid:
 

·
Registered
Joined
·
1,691 Posts
<off topic>
No prob,
I used a capture program to caputre a select area of my computer's screen and then saved it to a file. It was then attached to my post via the "Attach File" thing at the bottom of the screen near submit ... you cant attach files while editing prior posts though ... I found out. :)
</off topic>
 

·
Citizen of the world
Joined
·
51,041 Posts
Try Alt-PrScr and paste it into Microsoft Paint. The Alt-PrScr key combination captures only the window that has the focus onto the clipboard. You can save it in a variety of formats, including JPG, and upload as indicated. No new programs needed. :)

Of course, many of the clipboard utilities have lots of other functions, but for a simple one like this, they're not needed.
 

·
Registered
Joined
·
1,691 Posts
I'm pretty sure the problems solved on this thread .. so going off topic @ this point is ok .... :D
That being the case:

<off topic again>


Like the Gun John ... and your loaded down with the RAM :eek:

</off topic again>
 

·
Citizen of the world
Joined
·
51,041 Posts
I was just amusing myself with changing the OEM picture one day. :)

Actually, I don't consider 512MB "loaded down", it's just about right for my use. When I'm doing some large graphics, a lot of it gets used. :) Also, setting my disk cache much larger allows most disk operations to complete in the background, so the machine seems a lot faster than it is, also very nice. :D:D
 

·
Premium Member
Joined
·
1,611 Posts
Discussion Starter #12
Hey ppl, sorry for the late answer...TheTechIsIn...Your suggestion is the one that worked...Just had to play around with permission...Thnx everyone...

Hey, TheTechIsIn...you want acorn or points??? :D
 

·
Premium Member
Joined
·
1,611 Posts
Discussion Starter #14
TheTechIsIn said:
Thats ok, you can keep both ... :D
oh, so you're saying now that my acorn is not good enough for ya' huh ? fine...be that way...hehehehe :D :D :D :brush: :bandit:
[j/k] thnx for the help again..
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top