Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am trying to put the page x of y numbering in the footer of my document. The document is divided into sections and the title page and table of contents does not have page numbers. The rest of the pages do have the page x of y numbering. However on my last page it displays 40 of 42. Is there any way to make it not count the first two pages (title and TOC) in the "y"?

I tried creating a bookmark on the last page of the document and setting the page numbering to page x of [cross reference to page number of bookmark] but this resulted in page 1 of 1, page 2 of 2... on all of the pages.


Help!!
darall
 

·
Registered
Joined
·
5 Posts
[email][email protected][/email] said:
I have tried the format page numbers button but it still doesn't change the "y" value.
The "y" value will not change for sure because the title and TOC pages are still counted in the total number of pages. Best thing for you to do is to make a separate file for the title and TOC. Then start numbering the rest of the paper in XofY format making sure to start numbering from page 1 this time in the page numbering settings. Hope this would help although it sounds kinda trivial.:winkgrin:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top