Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
My friend is having problem with his pc. I am using a Windows 98 SE and Internet Explorer 5.0 to browse. We tried to surf the web but it says page cannot be displayed. These are the following we tried to do to solve the problem. Hope you have another.

Note: Using a USB modem

1. Set proxy for their ISP because their using proxy server.
2. Try to clear cache or temp files
2. Try to ping and replies.
3. Try to ping any site also replies.
4. Try to install Netscpae still cannot browse.
5. Try to check mail if email will work still can't.
6. I try to ping its ip and seems to be its ok.

Note: The only I think we need to do next is to reinstall DUN.

Do you have any idea except for reinstalling DUN?
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Have any programs been installed that might have interfered with his internet connection such as Kazaa, with which NewDotNet (a program that interferes with Winsock) comes?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
Nothing. His Windows 98 SE was a newly installed. No firewall installed or any other 3 party Internet software.
 

·
Citizen of the world
Joined
·
51,041 Posts
reneboy said:
My friend is having problem with his pc. I am using a Windows 98 SE and Internet Explorer 5.0 to browse. We tried to surf the web but it says page cannot be displayed. These are the following we tried to do to solve the problem. Hope you have another.

Note: Using a USB modem

1. Set proxy for their ISP because their using proxy server.
2. Try to clear cache or temp files
2. Try to ping and replies.
3. Try to ping any site also replies.
4. Try to install Netscpae still cannot browse.
5. Try to check mail if email will work still can't.
6. I try to ping its ip and seems to be its ok.

Note: The only I think we need to do next is to reinstall DUN.

Do you have any idea except for reinstalling DUN?
USB modem? DUN? Describe the hardware and the ISP service in more detail. Is this a broadband account? If so, what are you doing with the DUN?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #5
Johnwill

As what I have mentioned. My friend is using a 56 K USB Modem not a <b>broadband<\b>. A dial up connection ............
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Has the connection ever worked or did the problem just start?
 
S

·
Guest
Joined
·
0 Posts
Have you been into device manager and checked to see if the modem is working by going to it's properties?

Have a peek in here............:D
 

·
Registered
Joined
·
29 Posts
Discussion Starter #8
Has the connection ever worked or did the problem just start?
The problem encountered after the installation of Win 98 SE.

Have you been into device manager and checked to see if the modem is working by going to it's properties?

I don't think there is a concern on modem here because if you ping it's ip address from another pc which is also connected to Internet it continously reply.

Thanks for the help.....:winking:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top