Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
878 Posts
Discussion Starter #1
I'm running a P5WD2 Premium with a P4 3.2, 2gb PC6400 DDR2 800 Corsair ram.

When i boot up, the POST message says the RAM is only PC5400... and anytime i use the AI Booster to overclock, the RAM timing seems to keep being decreased at the POST message. Even with no overclocking, it doesn't show PC6400. Why, and is there a fix, or is it still running at PC6400 speed?
 

·
Registered
Joined
·
878 Posts
Discussion Starter #3
I went through the BIOS (AMI version 0422) and couldn't find DRAM frequency.

The DRAM timing was set automatically, but when set to manual, the numbers are as follows:

Cas 5
Ras Precharge 4
Ras to Cas 4
Ras activate to precharge 15
Recovery 4

I don't know if this helps or not.

Right now the POST says it's PC2-3200 because it's overclocked to 3.6ghz... forgive me if i'm being totally clueless here, and thank you for your help.
 

·
Registered
Joined
·
906 Posts
I just noticed that you said it was overclocked, did you let the AI overclocking do it? It will change your ram timing, Core Voltages and whatever it needs to to get it to overclock. It will also use a divider to make the Ram work at that frequency which is the DRAM frequency setting. That is why it shows lower than what the ram is rated at.

Turn off the overcloking and get the system back to stock speed. Then see if the Dram Frequency is set to 800. If you change Ram frequency and timings while overclocked you may become unstable and lock up the computer if the Ram cannot keep up.
 

·
Registered
Joined
·
878 Posts
Discussion Starter #6
Yea, i used the AI Booster utility for the overclocking, i'll have to disable it and go back in to see what frequency it's set at. I'm at work now, so i'll have to get back to you when i'm home.

Thank you,
Tim
 

·
Registered
Joined
·
878 Posts
Discussion Starter #7
Ok, i switched off the pre-set settings on the AI Booster, and went into the manual overclocking in the BIOS, and was able to set the RAM speed to DDR2-800, and it now POSTS PC2-6400 :)

Thank you for your help,
Tim
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top