Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,
I've got a problem with SATA Hard disk, my motherboard does not seem to recognize the drive, therefore I can't boot them. In the BIOS it shows the Hard disk, but not in the Boot Options (I also flashed the BIOS to the latest version in hope it might fix anything). The Hard Disk is a WD740GD, my other Hard Disk which is not connected via SATA works perfectly.

I hope anyone can help me with that problem.
Thanks!
 

·
Registered
Joined
·
25,111 Posts
Hi,

A couple of quick questions:

Have you partitioned and formatted this drive? That must be done before you can use it.

Do you plan on setting an OS up on this disk? If that is what you are trying to do, did you load the Sata drivers when they were asked for?

Do you have the drive manufacturer's utility? If so, it is best to use this to set the disk up for usage.

Post back with any questions or concerns.
 

·
Registered
Joined
·
232 Posts
Tumbleweed36 said:
Hi,

A couple of quick questions:

Have you partitioned and formatted this drive? That must be done before you can use it.

Do you plan on setting an OS up on this disk? If that is what you are trying to do, did you load the Sata drivers when they were asked for?

Do you have the drive manufacturer's utility? If so, it is best to use this to set the disk up for usage.

Post back with any questions or concerns.
I agree, I had the same problem and it was a simple Admin Tools --> Computer Management --> Disk Managemtn ---> Format and if you want command line boot into a windows 98 dos environment and fdisk it. Oh how much of an idoit I was back then leaving it to my friend to partiion my HDS like I didn't know. :rolleyes:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top