Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all.

I really hope someone here can help me. I just bought the above board, and when I boot I get a beep code that's not listed anywhere! I guess you can call it one long and six short. Having exceptional hearing, I can tell that the first beep is actually two short beeps slammed together, but from everything I've read, the only option is "One long." Can someone PLEASE tell me *** this means b4 I put my fist through this thing and send the pieces back to my retailer?

Thanks in advance for any assistance.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Should have mentioned that there's no video.

Thanks oldman, but I guess I should have mentioned that there's no video. Just the beeps. If I could see an error, I'd have a fighting chance.

Thanks anyway.
 

·
Registered
Joined
·
1 Posts
Had this same problem with my P4P800 SE ...1 long stuttered beep and 6 short. Turned out to be an incompatible ps/2 mouse. Hope this helps!

Byron
 

·
Registered
Joined
·
1 Posts
I have a beep problem. I moved my computer from one room to another, plugged it all back up again and now have no display. No it wasn't dropped or anything like that.
I get no post screen , nothing just a black screen
I also get a long beep about 2-3 secs and then a pause and then another beep this continues until I turn off the computer.
I have removed the nvidia card and used the onboard but again nothing.
I usually keep my computer running all the time, however this time I turned it off for 2 days and then tried to restart.
I can't find any beep errors on the asus site.
Any suggestions
Thanks in advance for even just reading this!
 

·
Registered
Joined
·
1 Posts
I also had the medium plus short beep followed by the six medium beeps, no bios post HEART ATTACK.

After reading this thread I unplugged my scanner. I was trying to change the software's params at the time my system failed. Sure enough, the problem was my USB scanner.

So for those still using this MoBo, it could be a USB device.

BTW this board has given me 0 problems. I built the system myself and it's pretty stable.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top