Tech Support Forum banner

P4C800.. etc.

1229 Views 4 Replies 3 Participants Last post by  clintfan
Ok, So I just built this new computer.

P4C800 deluxe
2x 512mb Pc3200 GIEL ram
2.8Ghz HT 800fsb
120gig 8mb cache western digital hd
Radeon 9600 Pro 128mb
Windows XP

System runs good, minus a few problems

When shutting down, I always get "IRQL NOT LESS OR EQUAL" BSoD. only when shutting down or logging off.

"SM Bus Controller" is not recongnized.. dont know much about that.

and, whenever i boot up it goes

yet I was just in bios :shrug:

if anyone can help your a savior :)
Not open for further replies.
1 - 1 of 5 Posts
I can't help with your crashes, but here's for the other stuff...

"SM Bus Controller" is not recognized.. dont know much about that.
This suggests that, like me, you did not install the Chipset Software thing as your first driver. Please see this thread, ICH5, 875P, P4C800: Intel Chipset Software Installation Utility for instructions about how to go back and apply that. That will properly configure your SMBus, and all the other "Standard" chipset devices you probably have but didn't realize were only generically configured.

and, whenever i boot up it goes
yet I was just in bios
This is normal and can be ignored. You have only one HDD, and it's probably attached to your mobo "PRI IDE" port. This message is just the Promise chip coming online and scanning for devices on its ports-- all Promise IDE adapters and built-ins work this way. If you had a HDD plugged into one or more of your mobo's "PRI RAID, SATA RAID1, or SATA RAID2" ports, the Promise would load its own onboard BIOS to control things such as RAID sets. Otherwise it doesn't bother, and it's telling you this in case you did plug a HDD in, but forgot to attach the power or something. Note the Promise only supports HDD's, not CDROM's.

Oh, and about the bios not found stuff.. go into the bios setup and disable all the onboard stuff that you aren't using
Well I would leave it on, but yes, there is a place in the BIOS where you can disable the Promise, I don't know if it will get rid of the message or not. In setup, try going to Advanced- Onboard Devices Configuration- Onboard Promise Controller and set that to Disabled.

Hope this helps,

See less See more
1 - 1 of 5 Posts
Not open for further replies.