Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
"New CPU Installed!

Press F1 to Run SETUP
Press F2 to load default values and continue"

-------------------

If I press F2 I can enter Windows, and use it until I reboot, at which time the above message again shows up.

If I press F1 I can get into the BIOS, make changes, save it, then reboot, and then it goes back to the above message.

Here's the system:

Asus P4C800 Deluxe (Bios v 1010), P4/2.66 ghz, 512mb DDR, and anything else that you want to throw in - it doesn't make a difference.

I have shaved down the cpu/heatsink clamp (thanx to someone in this forum), and now have speech ("no cpu installed, no cpu installed"). I've pulled the mobo out of the case, powered it with a new Enermax 350w ps, keyboard, hard drive, and graphics card. It POSTs, then the New CPU/F1/F2 message.

I have not tried a new mobo, CPU, or PS, since these 3 items are new - I don't have the resources to buy things just to see if they'll work.

Thinking that maybe I jumped the gun with the BIOS upgrade I've looked around for an older version, but to no avail. Does anyone have an older, stable bios for the P4C800 Deluxe ? Any other ideas?
 

·
Registered
Joined
·
18 Posts
your original bios that came with the board is on your disk that came with the computer. Just put in the cd and install it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I retrograded my Bios back to the 1007 that the mobo came with. Hasn't changed a thing - I still need to hit F2 if I want to use the pc. I've been suspecting the motherboard itself. Anyone care to question that call? Please give me an alternative.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
2 sticks - Kingston KVR400X64C25/256. Brand new - sealed, sent from NewEgg along with the CPU & Mobo. Are you going to suggest swapping these out? I don't have any to replace it with (and my "computer store" is a little anal about returns).
 
S

·
Guest
Joined
·
0 Posts
I'm not sure if this is the culprit or not but your CPU is 533 MHz. FSB and your memory is 400 MHz. see below from the manual......:confused:
 

Attachments

·
Registered
Joined
·
18 Posts
You get that message when ever your machine see's new harware or a according to the machine when something changes and then it says hit f1 to go into the setup this is normal. Now that message could be from you shaving the cpu. First of all can you tell me why someone would tell you to do that you shouldnt have to do anything like that, if the cpu didnt fit in the first place because its wrong but again you should not have to shave anything down on the cpu with this board or any other board. if you have another 478 pin cpu or know someone who has the same board as you. then swap them to check the current cpu but i dont think its your motherboard because like you said you had shaved the cpu (never) ever do anything like that. These people that do this will not tell you on this forum that they in fact are having many problems from doing this. For example i saw a post where a guy tells another guy dont remeber who it was, for whatever reason to clean the old cpu thermal grease off by using sandpaper this is just bad advice never scratch the top of the cpu or the bottom of the heat sink the people who made these made them this way (smooth) for a reason. since your problem seems to abit more serious go ahead and email me because im very buzy with my work and when we are finished i will post the results for everybody else to see. ([email protected])

I need to know what OS your running
and if this is this a new computer was it working and then went off or whats the deal this info will help me help you
also i need to as much detail on this problem as you can remeber
did it stop working from working great or is this the first time you tried to boot the machine etc please describe the problem in detail to me starting from before you shaved the cpu.
How was it
working before you shaved the cpu very inportant.
if im not mistaken your cpu should be a 478 pin
P4C800 Front side bus on this boards supports are
Fsb 800/533/400

From what you said in your above post make me believe that when you shaved the cpu you ruined it sry to say that but thats what i think?

You didnt give the message error that was being showed. But by any chance before you shaved the cpu did it say something like this Fast track controller device not found and bios not intsalled?

This is right from the manual
Here is the table for Memory frequency/CPU FSB synchronization


CPU FSB DDR DIMM type Memory Frequency

800 MHz PC3200/PC2700*/PC2100 400/333*/266 MHz

533 MHz PC/2700/PC2100 333/266 Mhz

400 MHz PC2100 266 MHz


Knowledge is power read it, think it, use it.....

Well sry i have to go fix some more Computers, its my life i love it. but ill be back or just send message.


YOU CAN USE THE DUAL CHANNEL DDR 400 MHz MEMORY WITH THE 533 FSB CPU
BUT IT CAN ONLY RUN @ 333 MHz



Computer Tech. JIm
 

·
Registered
Joined
·
1 Posts
"New CPU" issue

Hi !

I've been using my P4C800 for 1 year and it worked perfectly well. Today it started to bug exactly the same way you presented in your thread. I was just wondering whether you finally managed to fix your problem

Many thanx for your help

Philippe

may you please also answer to [email protected]. Thanks
 

·
Registered
Joined
·
1 Posts
need to know!

I am having this same issue on the same board.
i relly need to know if anyone has found a fix for this!
the board im having problems with is one of my customers systems.

BTW: ive also seen this on P4P800 boards as well and never found a way to fix it.

Please if anyone has any ideas about this HELP!

[email protected]
 

·
Premium Member
Joined
·
78,003 Posts
i have a p4p800s had it once months ago used F2,rebooted into the bios and reoptimised it and it has never resurfaced
it the only time i have had a problem of any kind,maybe i just got lucky,check the bios battery
 

·
Registered
Joined
·
5 Posts
same problem but fixed it

ive got a p4c800 deluxe and from when i first got it it would randomly boot fine or stop on boot and give the audio msg 'no cpu installed' blah blah

tried everything as we all do eventually read something that the stock p4 heatsink is too tight, affecting the layout of the chip, sounded dodgy to me but once replacing stock heatsink with a better thermaltake volcano ive had a year with no problems from the cpu

so replacing the heatsink is my suggestion
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top