Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
1st post here, so go easy.

Running Win2k (mix of SP3/SP4) on a P4C800 Deluxe board (Actually about 15 PCs with this motherboard) and all users experience a 5-10 second system pause throughout the day. Basically, the PC locks up for 5-10 seconds and then runs again. In the task manager (immediately after the PC releases from the pause) the "system" process is at 99%. Could this be related to the two solder points/heat sink issue?
I have been troubleshooting this for a couple of weeks...Any feedback on this is appreciated. TIA
 

·
Registered
Joined
·
11 Posts
Interesting.

I did notice something like that happened to me a couple hours ago, but that's the first time it's happened and I've been running for a couple days. I'll keep my eye open and see if it happens any more.
 

·
Registered
Joined
·
13 Posts
My p4c800 deluxe is more like unstable, it freeze/hangs randomly and I often get bluescreens, people say its bad ram but I have 2x 512 corsair, wich is supported by asus website, and i have checked them in memtest86 and it was no error, then i head about this solder problem, and i wonder if that could be tha source of all evil, and more importantly, how do I deal with it in if thats the case? is asus ready to fix that for me? cause i dont what to try fix it on my own, because that would violate my warranty.. :(

please tell me how you have done with solder problem.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top