Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
7 Posts
I've got HT enabled in the bios with no problems.

As far as leaving things set to Auto in reference to memory timings etc., that depends on whether you want to overclock your chip or not. You mentioned that you're seeing the "Overclock" failed message and usually this means that the settings that were changed in the bios in reference to this aren't working, so you must go back in and change them.

I've got my memory settings running at 2.5-4-4-8-infinite-auto. But remember you must use Memtest to test the settings before booting back into Windows.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top