Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Well, first of all nice forum you have here :)

And here goes:

I just bought the new p4c800 deluxe motherboard, with - P4 fbs800 3.0Ghz, Cosair 2x 256 mgs, Ati Radeon 9100 128 mgs, Maxtor Fluid 120GB 8mg Cache.

My problem Is this:

When I download f.eks. 3dmark2001 SE and try to install It
It says the following:

"The contents of this file cannot be unpacked. The executable you are attempting tp run has been corrupted. please optain another copy of the file, verify Its integrity, and try again"

So I tryed downloading It from 3 other plazes and still got the same messege!??

I also bought the game GTA Vice City, And when I try to Install that, It says Crc error ore something like that!

I tryed Installing vice city on my older pc, with no problems at all!

Any idears??

I've updatet the bios to version 1006.005
And It still doesn't work :( , arrrhhhhhhh

I've also tryed to switch cd-rom drives, and It still does the same!

Hope that someone out there can help me with this one!?? :)

Greets and cheers

From

Niemeyer
Denmark:confused:
 
G

·
Welcome Niemeyer.......................:D

If you have a Virus Scanner program running try disabling it before installing any software....................:D
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
well speedo! I've done that allready, but it's not there the problem lies!

I think Its a hardware thing, so I'm just gonna return the board and get a new one :)
 

·
Registered
Joined
·
10 Posts
Cosair 2x 256 mgs
Is that the PC3200 (DDR400) Twinx memory in Dual channel mode? I ask because I've been having problems with mine (although I think the RAM is faulty so I'm sending for some more).
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
No its not twinx, It's to normal ones, but I run them In dual :)

And bye the way, my system works fine, but I'm having trouble with getting software installed!
 
G

·
Did you do a clean install of whatever your OS is?

If you do wind up taking the board back I would also take the CPU back also and have them test it along with the motherboard.

I have seen CPU's cause this kind of problem because it couldn't flush the cache properly.
 

·
Registered
Joined
·
8 Posts
My first 2 installs with my GA-8kNXP (i875p chipset) had the same problem. It was due to the ram settings in the bios being .1 volts too low. It got tons of currupt files and random reboots. I have heard this is a problem with all boards using this chipset. Also check the ram timings, I belive Cosair recomends less agressive timings for these chipsets (2-3-3-6 I belive).
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top