Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
2X 200 GB Western Digigtal HD 72k rpm
3.06 GHz P4
2 GB RAM
----------------------------------------------------------------------
Bios 1010 P4C800 *.*
FASTTRACK 378 V. 1.00.1.34
----------------------------------------------------------------------
Operating Mode - Raid or IDE = same problem ( even if i disable the promise controller)

1. The 200 GB HD are not read when placed on the Raid port.
- The Hard drives are read on the IDE Port next to the other Black IDE port but have size limits.

2. Deleted the Arrays.

------------------------------------------------------------------------

What I'm looking for.

Im looking to make a IDE system that I can run 2 sepreate HD.

The problem to this is without the the fasttrack the Harddrives have Size limits when trying to install Windows XP.

200 GB turns into 131 GB which is bull knowing that they should at least be 180 GB. Also i tried installing Windows XP on 1 HD and installing the service pack #1 and it did not fix this problem.

So the My main Problem is that My HardDrives can not be DETECED by the motherboard on the Raid port and if i put them in the reguler IDE port they have size limits.
 
G

·
Welcome to the forums xboxusr01...............:winkgrin:

Have you tried removing all of the jumpers off of the hard drive? Some of these WD drives work as master without any jumpers.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top