Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I can always get onto my OutlookWebAccess from mostly anywhere except for when im in a hotel. I enter my username and password and it comes back access denied. Im not too sure why this is happening. My company runs Windows Server 2003 with Exchange server. Any suggestions as to what i am doing wrong or reasons why i cant access the webmail from hotels? Any help is greatly appreciated!

Joel
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
No, as far as i know, we are not using ssl. Is this required? Its only pretty much from certain hotels where i cannot login. It comes up and i type in login and password...and then it comes up two more times and i reenter the password and after the 3rd time says access denied.
 

·
Registered
Joined
·
7,747 Posts
Joel1130 said:
No, as far as i know, we are not using ssl. Is this required? Its only pretty much from certain hotels where i cannot login. It comes up and i type in login and password...and then it comes up two more times and i reenter the password and after the 3rd time says access denied.
SSL isn't required. It may be a hunch that the hotels are blocking certian ports. But I do find it strange that you would even get a prompt for a username/password. This would indicate problems at your exchange server side. Does this always happen at a peticular hotel all the time?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
It happens at numerous different hotels.....in different cities. If i connect to the internet using dialup at the hotels, I can get into it. But when i connect using a high seep connection, i get nothing.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top