Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
:4-dontkno I recently had a false??? positive with norton AV on a SVKP.sys file saying I had a rootkit virus. This is apparently a recent common issue. I deleted the file.

Now a day or so later, everytime I try to create an email message (or forward) the MS outlook window pops up saying an app is trying to access my email addresses do I want to grant access? But the only app I am runing is Outlook itself and it only happens when I click to create a new message. When I say NO, the the screen flashes and I get my New Message window as I should. It acts like I am running two Outlooks (but task manager only sees one). I am also getting double emails but that may be a DNS/Mail server problem.....I hope.

Is this a commom symptom of a virus or just some miss-cofig issue with Outlook?

I have tried to post my HJT file on this and other sites after doing all the pre-work like Adaware, remote virus search, etc. but I don't get any help. This site wants me to run some more programs. My HJT file is posted and can be found by looking for "modifier" (it appears I got the rootkit virus alarm from a "File and Program Modifier" program I downloaded - still don't know for sure if the alert was correct or not).
 

·
TSF Security Team, Emeritus
Joined
·
6,962 Posts
You were given instructions in your other thread. Why start another on the same issue? Follow the instructions that were posted. Thread closed.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top