Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I am running Windows XP Pro and using Outlook Express for my email. Whenever someone sends me an email with an attachment I am not able to open it. In the column where the attachment is it states "OE has removed access to unsafe files." Where do I need to go to change the security on this so attachments are able to be received? :confused:

Thanks
 

·
Global Moderator
Joined
·
51,593 Posts
I don't run Outlook, but I have fixed this for several folks, it's a security option. Sorry I can't remember exactly where it is, but it's in the Options menu. With one of the recent patches, Microsoft apparently figured that we can't be trusted to download attachments. :D
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Yea,
I went into the options menu and went to security. There is a checkmark stating do not allow attachments to be saved or opened that could potentially be a virus. I did un check this box so I think it should work now.
I have PC-Cillin 2003 on my computer right now. Surely it would detect and delete any possible viruses that would come in on an attached file. I will double check the settings.
Has anyone you unchecked that box for had any problems since it was done?
Thanks for the reply. :D
 

·
Global Moderator
Joined
·
51,593 Posts
Like I said, I've done this for clients, but I have to have Outlook in front of me to find it. :D It was never a problem as long as they have a decent virus scanner checking incoming attachments, which I always make sure is happening. :)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top