Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have DSL through MSN, and a local dial-up account. I use Outlook express for mail, and want to have my main email address be the dial-up account address. However, since I started with MSN dsl, whenever I try to send an email, I have to dial into my dial-up account to send it, instead of Outlook just sending it through the dsl line.

What can I do to fix this?
 

·
Registered
Joined
·
10 Posts
Sounds like the account is setup to use the dial-up account only, you can change this by doing the following: Open Outlook express, click tools menu>accounts, choose your email account, click properties, click connection tab, uncheck Always connect to this account using, or specify LAN connection in the drop down menu. hope that helps.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top